Results 1 to 2 of 2

Thread: ZA suddenly disappears

  1. #1
    fcjones Guest

    Default ZA suddenly disappears

    Beginning yesterday, I was working and suddenly noticed that the ZA "working" bars (lower right) had disappeared.
    I manually restarted ZA and it was ok.
    Then this am I rebooted, and ZA did NOT start.
    What is going on? have
    I picked up a virus while ZA was not active?
    It started when I did it manually again.
    Thanks

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: ZA suddenly disappears

    Hi!may be its time to do a nice clean install of ZA,check for malware and clean the system... See below:First remove ZASS with the ZA removal tool (download on desktop and run as administrator):http://download.zonealarm.com/bin/fr...cpes_clean.exeDouble check that all ZA related files/folders are gone:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Clear your Temp Directory per the instructions below.
    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them
    15.) Clear the Prefetch folder per the instructions below.
    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them16.) Empty your recycle bin.
    17.) Restart the computer.
    18.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378719.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.20). Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim21). Re-download the ZASS installerwww.zonealarm.com/zasuitedownload 22). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •