Results 1 to 7 of 7

Thread: AV Updates and Proxy Settings

  1. #1
    nhickey Guest

    Default AV Updates and Proxy Settings

    Greetings -

    I too cannot update ZAAV or AS (I have v8 of ZASS). I have a 3 license subscription and this issue ONLY occurs on ONE of the 2 PCs on which I currently have the product installed. I have gone thru the user forums and tried everything to no avail - clean reinstalls, etc., etc., etc. Based on many posts and confirmed by the data in _UPDLOG.TXT the issue is with a proxy setup as many posts have stated:

    22:26:45: Downloading files from user defined URL http://kav.zonelabs.com/, proxy enabled
    22:26:45: Published: ev_type = 'UPD_ProxyServerUsed', parameters: 'Srv' = 'localhost:12080'

    Further on it states:

    22:26:46: ******** Update operation result Failed to establish connection to proxy server ********

    I have checked all settings and do NOT have proxy enabled, however I discovered that ZAAV is SETTING proxy values in the registry - specifically HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\Cur rentVersion\Internet Settings. The key is: ProxyEnable REG_DWORD 0x00000000 (1).

    My testing protocol was as follows: Disable AV and AS, reset key to 0x00000000 (0). Enable AS, run update - result successful; key value unchanged. Enable AV, run update - result fails due to failed proxy server connection; key value reset to 0x00000000 (1).


    Please advise. I have 9 days left on my subscription and am considering downgrading to ZA Pro and purchasing another AV product.

    Thank you.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV Updates and Proxy Settings

    Hi!it is not a ZA issue, it is your OS (a registry entry may be) that tells to ZA to use a proxy.This is usually caused by A VAST antivirus or other tools that you used.Sometimes the only solution is to reinstall the OS fresh.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    nhickey Guest

    Default Re: AV Updates and Proxy Settings

    I suspected that because I did use **bleep**, however there are a couple of factors that didn't make sense. First, I only installed **bleep** after having problems w/ ZA updates (admittedly I did not perform the troubleshooting at that time so I do not know if I couldn't update due to proxy issues or some other issue). Second, at that time I experienced the problem on both machines so installed **bleep** on both. I then downloaded the latest ZA update (can't remember which one) and it worked on one machine but still not the other. Very bizarre. At any rate, I can only assume I didn't get a clean uninstall on the other machine and the registry is still gobbed up with some **bleep** settings. Any suggestions other than reinstalling the OS, of course?

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV Updates and Proxy Settings

    Hi!see if the other antivirus software has a support forum you could ask on how to reset the proxy settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    nhickey Guest

    Default Re: AV Updates and Proxy Settings

    So I went on **bleep**'s site and found an uninstall utility to use if you have problems with the standard uninstall program. Apparently it did the trick, because I can now update the AV and AS on ZASS. Of course it could also be that new version of ZASS (8.0.400.020) I downloaded from the forum home page too. You know, the one my version 8.0.298.035 doesn't tell me I need when I manually check for updates . . . Ah, who cares - it works now. Hope I don't encounter anything like that again tho! Thanks for the help fax!

  6. #6
    nhickey Guest

    Default Re: AV Updates and Proxy Settings

    BTW - interesting that it replaces that other company's name with "bleep". I thought you originally logged a typo when spelling a vast, but that seems to be the only way to get it to show up. Funny stuff . . .

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: AV Updates --> Former antivirus --> RESOLVED

    You're welcome!Glad to hear your issue is resolved.Forum filtering was introduced due to abuse by posters, posting messages like "Dump ZA, use .... bla bla". To avoid passing all the time to remove the spam instead of helping users an automatic filtering was introduced. Of course,automatic filtering has drawbacks! Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •