Results 1 to 2 of 2

Thread: Microsoft Updates

  1. #1
    axalmead Guest

    Default Microsoft Updates

    Apologies if this has already been covered but I spent absolutely ages trying to solve this one.I had to disable my ZL security suite each time I wanted to access the Microsoft update site, which I wasn't happy about obviously.The following error messages were being displayed.1) 0x800A1391Active X issues.2) 0x80072F76 HTTP header issue. (check setting HTTP 1.1 protocol).A huge thankyou to all those on the ZL forum who pointed me in the right direction.:8}

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Microsoft Updates

    Try this. Go to your ZASS Privacy > Site List, click on the 'add' button, enter update.microsoft.com then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

    If that still does not work, you can leave your ZASS firewall running, but you'll need to go to your Privacy > Main panel and turn off all Privacy while you use the Microsoft update site. With some users, the site will jot work if any "global" Privacy is on even if everything is unblocked for the site.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •