Results 1 to 2 of 2

Thread: Selective Alerts. (unable to selectively block alerts)

  1. #1
    narcangel Guest

    Default Selective Alerts. (unable to selectively block alerts)

    Ok... I'm getting a wee bit tired. Trying to resolve a recuring problem, getting alerts for NetBIOS. I couldn't care less about getting alerts for blocking NetBIOS Name/Session/Datagram alike. I've tried to create an Advance rule. Blocking all these and stopping ZA from alerting me for these blocks. (Firewall/Expert). I've chosen a Block TCP+UDP for p137,138,139. I've chosen to not even log the blocks (none). Of course, settings are enable and at block.

    But, low and behold, ZA still alerts me that it is blocking these access. Now, I refuse to press on the "Don't show this again" for this is a very bad option (should always have been Don't show this again FOR THIS RULE).

    So, I though, **bleep**, I'll go a wee bit deeper and go into. Alerts and log/Advance and strike out (unmark) Block NetBIOS broadcast. Meaning no alerts for this event (although I am not too sure NetBIOS broadcast covers all three ports).

    Low and behold, I still get alerts of blocked NetBIOS! Why in heaven's name doesn't ZA have a selective alert blocking?????? What can I do to make ZA not alert me of NetBIOS's anymore? Thank you for the help!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    narcangel Guest

    Default Re: Selective Alerts. (unable to selectively block alerts)

    Not one single answer

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •