Results 1 to 2 of 2

Thread: MULTIPLE ALERTS

  1. #1
    icemanva Guest

    Default MULTIPLE ALERTS

    Let me start by saying that I love this product, its user friendly and very customizable. I haven't had any problems with it since switching from Norton Internet Secutiy on 12/06/05, but lately I keep getting these ALERTS many times, even when I check the box to "remember" my selection. I am getting fed up and am about ready to scrap it and return to Norton.Can anyone help?I've done numerous searches online for help,scanned my system (even Byte-level scanning)for viruses with ZA andvia online scans elsewhereand have run too many spyware/mailware checks than I can countand nothing harmful is infecting my system. I am running ZA Security Suite version 6.1.737.000 and the latest version of Webroot Spysweeper.

    1)LSA Shell (Export Version) is trying to communicate with C:\WINDOWS\SYSTEM32\ZoneLabs\vsmon.exe service by opening its process: Application: LSASS.EXE

    2)Spy Sweeper SDK is trying to communicate with C:\WINDOWS\SYSTEM32\ZoneLabs\vsmon.exe service by opening its process: Application: WRSSSDK.exe

    3)LSA Shell (Export Version) is trying to communicate with C:\PROGRA~1\ZONELA~1\ZONEAL~1\MAILFR~1\mantispm.ex e by opening its process: Application: LSASS.EXE

    4)Generic Host Process for Win32 Services is trying to communicate with C:\PROGRA~1\ZONELA~1\ZONEAL~1\MAILFR~1\mantispm.ex e by opening its process: SVCHOST.EXE

    5)Spy Sweeper SDK is trying to communicate with C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe by opening its process: WRSSSDK.exe

    HELP!!!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    icemanva Guest

    Default Re: MULTIPLE ALERTS

    I am still having these pop up EVERYTIME I boot or reboot. This is not a virus or spyware threat but evidently a problem with the program itself and judging from the lack of a response from anyone in the ZA staff, it's not something they care about helping us get through. Its very irritating to have a legitimate problem with a product that you've paid good money for and receive no help whatsoever from the support staff.Thanks ZA.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •