Results 1 to 3 of 3

Thread: Validation Failed

  1. #1
    chuckr Guest

    Default Validation Failed

    I am running ZA Pro with current upgrades. 2 days ago I suddenly go "Validation Failed for C:\WINNT\SYSTEM32\VSINIT.DLL and VSDATA.DLL". "Probably Missing necessary root certificate".Coincidentally, I now have to reset the CPU speed for my ASUS CUSL2 board each time I bootup.I have not added applications, or updated Windows 2000 Pro in the last week. Thanks for any suggestions. P.S. If I run the system for awhile and try to manually start ZA it comes up. At logon and manual start I get the same messages. It is only after other things, Outlook Express and I.E. that it started today.

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    muffincharizard Guest

    Default Re: Validation Failed

    Try downloading the certificates here and see if it works after restarting.

  3. #3
    windowsdude Guest

    Default Re: Validation Failed

    Yeah, I ran into this problem too and fixed it easily. Check your clock date and time and set that correctly. Then reboot. Fixed. It worked for me.

    I had to clear my CMOS due to OCing and that's when that Validation Failed garbage started. If on XP just sync to or set it yourself.

    Hope it works for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts