Results 1 to 8 of 8

Thread: Constantly asking for permission

  1. #1
    alfredoman Guest

    Default Constantly asking for permission



    Just updated to 6.1.737.000 and keep getting these popups, and even though I tick allow to remember this setting each time I reboot or shut down, I keep getting asked. Please advise

    This is on boot up: LSA Shell (export version) is trying to communicate with C:\windows\system32\zonelabs\vsmon.exe by opening it's process
    This is on Restart: Run a DLLas an application is trying to communicate with C:\windows\system32\zonelabs\vsmon.exe by opening it's process. The application is: Rundll32.exe

    Many Thanks.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    alkolkin Guest

    Default Re: Constantly asking for permission

    I am having th same problem as is about 3 or 4 other workstations in my office. It is not only with the program you mention, but with many programs ZA just does not seem to remember. I am using ZA Security Suite 6.1.737. These questionsare quite annoying to the user and time consuming for IT staff. Can someone from ZoneAlarm respond to this issue?Albert

  3. #3
    alfredoman Guest

    Default Re: Constantly asking for permission

    Regrettably after a full day of investigations and effort, all I could do is uninstall it and reinstall my old version. Not happy!!!

  4. #4
    alkolkin Guest

    Default Re: Constantly asking for permission

    Yes, I am not either and just wrote directly to technical support. Their responses are usually VERY slow in coming and they usually do not answer the question you are asking. There are many throughout the forums who are experiencing the same problem, so MAYBE, someone at ZA will care enough to get back to us.Albert

  5. #5
    alfredoman Guest

    Default Re: Constantly asking for permission

    Let's hope so Albert, fingers crossed ay!

  6. #6
    billc Guest

    Default Re: Constantly asking for permission

    Sounds like your ZA database is corrupt because it does not remember your permissions. This sometimes happens when you upgrade. Try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  7. #7
    alkolkin Guest

    Default Re: Constantly asking for permission

    OK, thank you I will try that approach. I appreciate your help.How do we communicate that this is a problem for Check Point to Check Point.I am sure that you will agreethat this approach is a pain in the butt to do in a small company. I cannot ask the users to do it since we have a secure network and we required that they use it on their desktop. It is a time consuming task for each station and for the IT Manager, me.I will check it out and reply to this thread whenI have some evidence whether it works or not. Stay posted and thank you again.Albert

  8. #8
    billc Guest

    Default Re: Constantly asking for permission

    This solution will work if the problem is ZA does not 'remember' it's settings and program permissions. Unfortunately, I don't have a solution other than going through the process on each computer with the problem. I have sent requests to Zone Labs asking for a "backup" database restore option similar to system restore in XP for this very reason.. ZA database tend to get corrupt and require resetting. Let me know how things work for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •