Results 1 to 3 of 3

Thread: Normal Startup

Hybrid View

  1. #1
    egillow Guest

    Default Normal Startup

    Hi! When I start my computer up and things are loading in, I always get a message that says the email.zap, filter. zap and firewall.zap files are not good windows files or something like that. This started after the ZoneAlarm had an update made to it. I am currently trying out the Pro version.I hope this gives you enough to work with... Thank you.......... Ed.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Normal Startup

    This suggests to me your installation/download of Zone Alarm was corrupt. See if you can uninstall Zone Alarm this way. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Now download and then install a fresh version of ZA.

  3. #3
    egillow Guest

    Default Re: Normal Startup

    Hi Bill: Just wanted to let you know that i did the steps you recommended and it fixed the problem... Thank you very much and have a great rest of your week..Best regards,Ed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •