Results 1 to 2 of 2

Thread: "New Network Found" error messages

  1. #1
    daver_jr Guest

    Default "New Network Found" error messages

    I am consistently seeing the new network found box popping up for no apparent reason. This started happening after I switched onto a new home network. I always select the allow into trusted zone option yet it keeps on re-appearing. If anyone has any suggestions on fixing this, i would appreciate to hear them.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    rediranch Guest

    Default Re: "New Network Found" error messages



    Open ZA, go to FIREWALL on the left side, then to ZONES tab on right.
    On bottom right click ADD and choose IP RANGE.


    Enter in a range of 192.168.x.0 thru 192.168.x.255 and name it LANx where 'x' in all of this is the IP node of your network.

    Don't know that digit?
    Go to START then RUN then type 'cmd' (for XP and 2K, 'command' for 9x), then in the dos window type 'ipconfig' and hit enter.
    Your local IP address will show up, and there's your 3rd number.

    Unless someone is inside your network, they won't have an IP in that range and you'll be OK with security still.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •