Results 1 to 4 of 4

Thread: Extremely frustrating problem. I've tried all I can think of.

  1. #1
    plinkerton Guest

    Default Extremely frustrating problem. I've tried all I can think of.

    On an uninstall of Zone Alarm (the paid for version) it seems to have had some errors, and now I can not log onto the internet either.

    It didn't uninstall, all the files were still there, but it won't really respond. I'm getting True Vector errors, and I can't run the Installer, because I can't connect to the internet. It says I need to be, to reinstall.

    I've rebooted in safe mode, deleted those VSDATA*.* files, etc.

    All I want to do is completely uninstall ZA, and then reinstall it clean, hopefully restoring my internet.

    I found something from the Customer Care, which was supposed to address the problem of, "I tried to Uninstall ZA, and now I've lost my internet connection, etc.

    Those are the things I followed, and it's still not working.

    Is there any registry thing I can delete, to just get rid of all this?

    I have to add, that I can't run the "uninstaller.exe" because it's not there.

    Thank you for any help. This is on my girlfriends computer, and it's driving both of us insane.

    Thanks a lot.


    EDIT: So, even in safe mode, and in a diagnostic startup, it won't let me delete the "vsutil.dll" file, because it says it's in use. That file is a True Vector file, and I WANT TO DELETE IT!

    Anyone know why it won't let me? What else could possibly be using it?

    This is so insane.

    Message Edited by Plinkerton on 03-01-200601:30 PM

    Operating System:Windows XP Home Edition

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Extremely frustrating problem. I've tried all I can think of.



    Hi,



    "PERHAPS" I can help you, as I am a user of Zone Alarm Pro.
    Try these two steps and see if your problem will be resolved.

    PLEASE follow these "EXACT INSTRUCTIONS".




    1.)
    Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Now install a fresh copy of Zone Alarm.



    2.)
    http://nh2.nohold.net/noHoldCust25/P...tallNonNT.html







    Thank you for your time and have a nice day!





























    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: Extremely frustrating problem. I've tried all I can think of.



    I had a problem very similar to that...
    What I did was pressed Ctrl/Alt/Delete and the Windows Task Manager pops up... From there, you can close the specific program that is causing the problem, because of being in memory...
    Then I rebooted to safe mode and deleted it...


    I hope that helps?




    Pcraft

  4. #4
    pcraft Guest

    Default Re: Extremely frustrating problem. I've tried all I can think of.



    Just in case you have a problem with the programs that Task Manager shows you, here's a link from one of the other Zone Labs forums...




    Task List - tells you what those progams in the Task Manager are

    http://www.answersthatwork.com/home_page.htm




    Hopefully, that helps that much more..
    :manhappy:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •