Results 1 to 3 of 3

Thread: MSN Messenger Security Alert - Session not encrypted - Can someone please help to stop this message.

  1. #1
    chatterbox Guest

    Default MSN Messenger Security Alert - Session not encrypted - Can someone please help to stop this message.

    I recently changed from having
    Zone Alarm Pro Firewall with Panda Titanium Anti-virus to the all in one
    Zone Alarm Security suite.
    I am not a happy bunny!
    Since installing the suite, all
    the time I'm chatting on MSN Messenger (and it makes no difference WHO I'm chatting to) I keep getting the following message:
    [ Zone Labs Security alert: Session not encrypted because persons emailaddress @yahoo.com is not protected by IM Security ]
    I only ever chat to family and friends - so I really don't care if 'the session is not encrypted'.
    I just do not want this message coming up after every other sentence - it's driving me mad - so much so
    that I am
    seriously thinking of uninstalling Zone Alarm and installing another security suite eg McAfee.
    I've tried unticking session alerts in Zone Alarm control centre but it has not stopped the alerts.

    Please
    - is there
    anyone out there that can
    help!

    from a not very computer literate
    Chatterbox.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    jarvis Guest

    Default Re: MSN Messenger Security Alert - Session not encrypted

    Hi

    This is due to the IMSecurity feature in the suite. It depends whether you want the other features of IMSecurity as to what action you should take.

    The other features include blocking SPAM instant messages (i.e. those not on your contact lists), preventing harmful links being sent to you over IM, restricting features like voice and video and finally preventing your computer from sending items in your IDLock vault over IM.

    If you DON't want any of the above features, just turn off IMSecurity: Go to the IMSecurity panel, Main tab and move the slider down to Off

    If you DO want any/all of the above features, go to the IMSecurity panel, Settings tab and click the "Advanced" button. In the dialog box that appears, clear the second check-box down that says "Notify me about the encryption status of each IM session". That will stop the warning messages in your IM sessions.

  3. #3
    chatterbox Guest

    Default Re: MSN Messenger Security Alert - Session not encrypted



    Hi Andy

    Many thanks for this info - I've tried it and it works! Yippee!

    From a very grateful chatterbox.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •