Results 1 to 5 of 5

Thread: ZA DETECTING NEW NETWORK message keeps happening....

  1. #1
    mhbrc Guest

    Default ZA DETECTING NEW NETWORK message keeps happening....

    ZA Suit 6.1.744.001Win XP Pro SP2
    I keep getting "New Network Detected place it in Internet or Trusted" messages.....why isn't the setting being retained?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: ZA DETECTING NEW NETWORK message keeps happening....

    The next time it happens, set the network in the Trusted zone, then right click on the Zone Alarm icon in your system tray, select 'shutdown Zone Alarm', wait about a minute then open Zone Alarm again. Did it detect a new network this time? If not, reboot and see if it does. If not, your good to go; if it does, reset your database, I think it is corrupt.

    <fieldset>
    <legend>Database Reset</legend>Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.
    </fieldset>

  3. #3
    aweir Guest

    Default Re: ZA DETECTING NEW NETWORK message keeps happening....

    You can
    prevent this screen from showing up
    if you go to your Firewall&gt;Advanced settings and choose the option to automatically place new networks in the internet zone upon detection. But doo what BillCherry said and reset your database first.

  4. #4
    markswindmiller Guest

    Default Re: ZA DETECTING NEW NETWORK message keeps happening....

    I keep getting the same thing and it is ZA is Deceting New Network and the IP address is 169.254.0.0 and when I search under whois they say it is an improperly formated address.
    Maybe I am parionid but I decline the offer, then list this IP address and block it but it keeps comming back. How do I keep it from returning, and secondly is this something I should be afraid of???

  5. #5
    mayfly Guest

    Default Re: ZA DETECTING NEW NETWORK message keeps happening....



    Hi mH.

    I've had the same issue with a new network being detected each time i restart my pc. I looked into it and tried the various methods posted on ZA forum which helped but only seemed to provide a tempoary solution. After upgrading to the latest version of ZA pro, it seemed fine for the first week or two until it started up again. Im not sure why this happens. Unlike a lot of people i shut off my pc after use. This means shutting down ZA through the taskbar and then the PC. Perfectly legite as u would think so i couldnt understand how the database could get corrupt so soon after an upgrade.

    Any way, after trying a few things out, thought about ensuring that the Windows Sp2 firewall is left off and not on during a startup or reboot. ZApro automatically effects whether the Windows firewall is on or off. This lead me to beleive that this could be a possible source of the conflict. Either way this seems to hav sorted the problem and i havent had any &quot;New network detections&quot;

    Hope this helps and id be interested to hear from anyone who resolved this prob using my method.

    mayfly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •