Results 1 to 5 of 5

Thread: I miss my LAUNCHcast

  1. #1
    jwbug Guest

    Default I miss my LAUNCHcast

    How did I get ride of "Error Code 27 - playerWindow.js" when I try to start-up LAUNCHcast?
    X-(

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: I miss my LAUNCHcast

    Have you got your Mobile Code control on in your ZASS Privacy > Main panel? If so, turn it off, clean your cache, and try again. If that does not work, then try turning off all your "main" Privacy blocking, clean your cache, and see if it now works.

  3. #3
    peterconrad Guest

    Default Re: I miss my LAUNCHcast

    I also have this problem and doing as you suggest works _BUT_ I don't want to turn off _ALL_ the privacy settings, just want to allow LAUNCHcast to work and keep Privacy on for the rest. I added "launch.yahoo.com" to the sitelist in Privacy and turned off all the blocking under "options" but that doesn't work so what do I do to _just_ get LAUNCHcast to work?

    Message Edited by peterconrad on 08-02-2006 11:29 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  4. #4
    ai_tak Guest

    Default Re: I miss my LAUNCHcast

    Add mv.us.music.yahoo.com instead as this is the main site that the content is actually on. Uncheck all blocking options for this site (don't forget to right click on it and get the hidden ad blocking options.

  5. #5
    embryoconcepts Guest

    Default Re: I miss my LAUNCHcast

    Finally have an answer!!! Got this from yahoo, and it works without leaving you entirely vulnerable:

    Hello,

    Thank you for writing to Yahoo! Music.

    We apologize that you are experiencing Error code 27 in Launchcast. Be
    assured that we will do our best to help you resolve the issue.

    Applications that stream multimedia such as Windows Media Player must
    have server rights to work with ZoneAlarm. To set this, follow the
    below two steps:

    1. Go to the Programs panel
    2. Allow server permissions

    You may also need to create a firewall zone for LAUNCHcast.

    1)Locate the Firewall Panel
    2)Select the Zones Tab
    3)Choose 'Add IP Range'
    4)63.250.215.0 to 63.250.215.255 added to Internet Zone

    A third possibility may be that ZoneAlarm is blocking the necessary
    ports for the Windows Media Player. To change this, go to the Firewall
    settings page, select the 'Custom Settings' button and then enable the
    'Allow outgoing TCP ports' option. Specify "554, 1755" as the selected
    ports.

    Lastly, you should turn the sliders for ad blocking and cookies off as
    these may be interfering with our player.

    If you continue to experience the problem, please reply to this message
    describing it in as much detail as possible, including the steps you
    take leading up to it, how often it occurs, and the exact text of any
    error messages that you receive. The information you provide will help
    us to provide a solution more quickly.

    Thank you again for contacting Yahoo! Customer Care.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •