Results 1 to 3 of 3

Thread: Blocked internet access

  1. #1
    milan Guest

    Default Blocked internet access

    ...to computer (netBIOS) from 192.168.1.101:1041.
    I didn't start any process that would do this. Or any process at all, for that matter. Is this anything important?
    If it matters, my router IP is 192.168.1.1.
    I'm truly clueless about all this (I just like it to work).
    Thanks in advance...

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.1

  2. #2
    milan Guest

    Default Re: Blocked internet access

    The same message was shown some time later, same IP, :1053.

  3. #3
    socalreviews Guest

    Default Re: Blocked internet access

    <blockquote><hr>Milan wrote:
    ...to computer (netBIOS) from 192.168.1.101:1041.
    I didn't start any process that would do this. Or any process at all, for that matter. Is this anything important?
    If it matters, my router IP is 192.168.1.1.
    I'm truly clueless about all this (I just like it to work).
    Thanks in advance...

    Operating System: Windows XP Home Edition
    Product Name: ZoneAlarm (Free)
    Software Version: 6.1

    <hr></blockquote>


    Those are your local LAN addresses and are computers connected to your LAN (local area network) router. If you have more than one computer on that network and you trust your own computers then simply ADD all those LAN addresses to the TRUSTED zone. For example, your main computer is probably 192.168.1.100 ...under the zonealarm program click on the firewall tab, click add, IP address, type 192.168.1.100, chose TRUSTED, then pick a description for that entry such as &quot;Main Computer&quot; or &quot;Second Computer&quot; etc. then click OK. Then do the same thing for 192.168.1.101 . Also set your Router address of 192.168.1.1 as TRUSTED zone. Every other address can remain as INTERNET zone including other addresses on your LAN that are not one of your computers and those addresses would be a higher number than -.101 such as -.102, -.103 etc. All addresses that are not part of your LAN or part of your MODEM address (some DSL or Cable modems have an address such as 192.168.0.1) should be part of the internet zone or if you want NO activity at all they can be blocked.

    If you have your main computer's ZoneAlarm program set for the AUTOMATIC LOCK to Block All internet activity after a period of time then those messages also might pop up on your main computer regardless of the trusted settings. If that is the case simply ALLOW ALWAYS when that alert pops up FOR that local computer and OTHERWISE do NOT allow. If you only are using ONE computer on that LAN and you have a wireless network then someone else is connecting to your wireless network since you should only have 192.168.1.100 and no .101 or secondary IP address which is a case when you obviously DO NOT ALLOW and you then ASAP you need to secure your wireless router with WEP or AES, WPA2 security since someone is gaining access to your LAN.

    Message Edited by SoCalReviews on 05-05-200606:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •