Results 1 to 6 of 6

Thread: ZA won't initialize

  1. #1
    bpreston Guest

    Default ZA won't initialize

    I get a pop-up box saying: "ZAP is initializing.
    This window will close once ZAP initializes, within minutes.
    You may click cancel to shut down ZAP."
    Eventually the box disappears but ZA never initializes.
    My computer has slowed to a crawl: Windows don't click open, everything is running incredibly slow, like there's another process running that won't give up memory.
    I have 1024 memory on a medium level XP 2 system.
    Everything was working OK a few days ago.
    A month ago I installed Norton AV 2006.
    For at least 3 weeks
    had no problems.
    I have started to get a message in the last week or so from Norton Protection saying "
    Access Denied Drive C:"

    I click on OK and things start up.
    I'm wondering if this points to the problem. Is anyone aware of conflicts between ZA and Norton?
    I have the latest ZA.
    Was there an automatic update somewhere that may have triggered something?
    Any other things to look for will be appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    bpreston Guest

    Default Re: ZA won't initialize

    Part two to my post above:
    I uninstalled Norton and ZA still won't initialize.
    I get the same message, so it's not Norton.

  3. #3
    Join Date
    Apr 2004
    East Coast of Florida - Lightening/Shark Bite Capital of the World

    Default Re: ZA won't initialize

    Hi bpreston,

    PLEASE complete the following and hopefully it will solve your problem, if not PLEASE post back, Thanks.

    You'll have to reset your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.


  4. #4
    bpreston Guest

    Default Re: ZA won't initialize

    I followed your instructions and ZA appeared to reinitialize without losing settings.
    During an update, XP said I needed to run a scan on my C drive and it made several corrections as it went along.
    When I restarted, my system was still hanging with Norton AV trying to load and update.

    After tracing Norton's error messages, Symantec referred me to an automated repair screen which was supposed to fix the error causing the worm protection to fail.
    However, when trying to reboot after that fix, my system won't boot and gives me all the safe mode options.
    I've tried to go back to the last good config without success, and tried using safe mode to go to system restore where I created a restore point prior to letting Symantec automatically fix the problem.
    That doesn't work.
    So I'm running out of options and I'm not blaming ZA any more.
    I tried an earlier restore point but I get a message that it can't restore to that point anymore.
    I suspect some of the hard drive repairs that were done during a reboot has wiped out some of the restore points.
    Any suggestions would be welcome.

  5. #5
    Join Date
    Apr 2004
    East Coast of Florida - Lightening/Shark Bite Capital of the World

    Default Re: ZA won't initialize

    Hi bpreston,

    BTW, I am a little confused with your posts.
    You mentioned you uninstalled Norton's and now you mentioned you still have it installed?
    If you want to get rid of Norton's for good, PLEASE go to the following threads and they will tell you how to get rid of Norton's.

    PLEASE keep me posted on your results, Thanks.


  6. #6
    bpreston Guest

    Default Re: ZA won't initialize

    I'm on my office laptop, since I haven't had time to do everything possible on my home machine. I can't get the Symantec erase software because I can't get an internet connection on the desktop, and the description says, if I read it correctly, that the program runs over the web. I can boot in safe mode and safe mode with command prompt, but I can't boot to safe mode with networking or last good configuration. I'm asking a few local techs for suggestions. Only the last two restore points will finish, and they don't get me out of safe mode. I'm considering paying for advise before reinstalling everything, but for the moment I'll run a few programs in safe mode that don't use the web and use other computers to access email. I'll work on the box on Friday when I am taking a "vacation." Guess I know what I'm doing on this vacation.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts