Results 1 to 4 of 4

Thread: Irritating every start up problem...

Hybrid View

  1. #1
    mktreadwells Guest

    Default Irritating every start up problem...

    Ok...I have been using ZA for years.
    I bought ZA Security suite after norton left me high an dry with a virus it never detected
    (figures, huh?)
    I keep getting this very irritating warning each and everytime I start up:
    Restart Outlook/outlook express
    Zone Alarm Security Suite Enable/Disable

    You must restart any currently running copies of outlook or outlook express for this change to take effect

    What change?


    No change has been made since install excluding updates

    and driver updates for the scsi board
    Very irritating!!!!


    Custom MachineAMD 64 3500Gigabrat board1gb ram4 X 76.4 SCSI
    U-160

    0
    1Adaptec 29160



    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    mktreadwells Guest

    Default Re: Irritating every start up problem...



    I guess no one else has had this problem?

    Very very odd.....could really use some help here before I unload the program and use something less effective......

  3. #3
    markperl Guest

    Default Re: Irritating every start up problem...

    Have a client with the same problem. He's running Windows 200 Pro and Outlook 2002. Haven't found a solution yet. Sigh...

  4. #4
    mktreadwells Guest

    Default Re: Irritating every start up problem...

    I became disgusted and reloaded the OS. I used the most recent update to ZA. Problem disappeared completely. Obviously, there is a corrupt file somewhere. Whether it is in ZA or in windows system...I havent a clue.go figure......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •