Results 1 to 5 of 5

Thread: WRSSSDK.exe

  1. #1
    seiju Guest

    Default WRSSSDK.exe

    Every time I restart my computer I get the following message:

    WRSSSDK.exe Spy Sweeper SDK is trying to communicate with C:\WINDOWS\SYSTEM32\SoneLabs\vsmon.exe -service by opening its process

    I indicate "Yes" and ask Zone Alarm to remember this; but the next time I restart, I get the same alert. Is there some way to make ZA understand that I want to allow this action?

    I am running WinXP
    ZA Security Suite 6.1.744.001
    Webroot Spy Sweeper
    Sunbelt CounterSpy

    Thank you,

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: WRSSSDK.exe

    The next time it happens, click 'allow' and the 'remember' box then right click on your Zone Alarm icon in your system tray and select 'shutdown Zone Alarm'. Wait about 1 minute then reboot. Did you get the program request again or did it seem to remember? If you got the alert again, it seems likely your Zone Alarm database is corrupt and needs to be reset to fix the problem. Here's how you do that.

    <legend>Database Reset</legend>Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    donc Guest

    Default Re: WRSSSDK.exe

    I have discovered what may be a work around for this problem. At least it worked for me; so far....Under Program Control &gt; Program Tab, left click on Spy Sweeper SDK. In the window detail below confirm the file name is: C:\Program Files\Webroot\Spy Sweeper\WRSSSDK.EXE.Then click on "Options". Under Advanced Program Control window, Place a check in the boxes next to:This program may use other programs to access the internet, andAllow application interation.Check Apply &gt; OK. Then reboot.Why this worked for me I'm not sure. I suspect checking "Allow application interaction" was the significant change.I appreciate previous suggestions on this matter which allowed me to dwell into this problem.

  4. #4
    seiju Guest

    Default Re: WRSSSDK.exe

    Thanks for your response, sorry I'm so tardy in getting back to you.

    I tried your suggestion, but it didn't alter the behaviour. The problem did disappear when I upgraded to ver. 6.5.722.000.

  5. #5
    donc Guest

    Default Re: WRSSSDK.exe

    I'm happy you are now running normally now that you've updated. I use Zone Alarm Pro and am on Ver. 6.5.722.000.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts