Results 1 to 8 of 8

Thread: zlclient.exe says I dont have permission to launch this app

Hybrid View

  1. #1
    richsark Guest

    Default zlclient.exe says I dont have permission to launch this app

    Hello,
    Zonealarm free was working for a while, but today when I try to launch the client I get this weird permission issue, I unstalled ZA deleated the folder and reinstalled the latest from the web and I still get this error.

    When I do a task manager it appears the zlclient is running.

    I am logged in as Administrator

    What happened and how to fix

    Operating System:Windows 2003 Server
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

    Message Edited by richsark on 06-12-2006 04:59 PM

  2. #2
    qweqweqwe Guest

    Default I have got this problem too!!!!

    I am using Windows XP.Just now, I installed it and after I rebot, it didn't launch up automatically and when I tried to launch it,it said that Windows cannot access to that file, maybe I do not have suitable premission and something like that..vsmon.exe and zlclient.exe are visible in the task manager.However,zlclient.exe has ''no cpu'' and the ram usage is only 56k.My English is poor and hope all of you could understand what I said and give me a hand!!!

  3. #3
    stpaulalex Guest

    Default Fix (or at least it worked for me)

    I have been trying to install ZoneAlarm Antispyware 6.5.xxx on Windows 2003 server SBS, and have receivied the same error message after install, basically stating I didn't have permission to access zlclient.exe. The vsmon.exe service was running, but the zlclient service wasn't (if that's even a service). Problem resolved (for me at least) with the following:**When you install Zonealarm on Win2003 server, when asked 'Do you wish to start ZoneAlarm now?, click 'No' and reboot.1) After I received the error, I rebooted into safe mode2) Tried to open ZoneAlarm again, it worked, I selected 'continue trial' and went through wizard.3) ZoneAlarm opens, but says 'system error: reboot (or something similar) in upper right corner in red text4) Reboot and open ZoneAlarm shortcut.5) Should be goodI am a loyal ZoneAlarm fan, and they have never steered me wrong. Installing ZoneAlarm on every other system works fine, except for Windows 2003 SBS (win2003 std, enterprise and datacenter work fine w/ ZA)

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: zlclient.exe says I dont have permission to launch this app



    Hi richsark,

    I would suggest you follow this thread: http://forum.zonelabs.org/zonelabs/b...ssage.id=48347 . These instructions are very intense and you will need to make sure you follow the "EXACT INSTRUCTIONS". It only takes one little registry key or file to cause any type of problems with Zone Alarm, so therefore you need to make sure you cover each step in the instructions.

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. carsten Guest

    Default Re: zlclient.exe says I dont have permission to launch this app

    I am experiencing the same issue!

  6. #6
    richsark Guest

    Default Re: zlclient.exe says I dont have permission to launch this app

    Hi,
    I reverted to Version zlsSetup_61_744_001_en.exe

    That seems to work fine. I dont know why the latest is having issues

  7. #7
    forum_moderator Guest

    Default Re: zlclient.exe says I dont have permission to launch this app



    This issue should be fixed in the next update.

    Marcus


  8. #8
    stpaulalex Guest

    Default Re: zlclient.exe says I dont have permission to launch this app

    Actually, the safemode fix (posted above) seemed to work, but has had some problems. Mainly, ZoneAlarm doesn't show up in a RDC session, and after a RDC session, zonealarm crashes on the actual server. I am now running version 6.0.667.000 (an older version), and all the problems have been fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •