Results 1 to 4 of 4

Thread: zlcient doesn't shutdown properly

  1. #1
    jasons Guest

    Default zlcient doesn't shutdown properly

    I've recently upgraded to 6.5.714, and don't seem to be having some of the problems people here have been reporting (touch wood). However, if I log off or shutdown, I get a significant pause and then the standard windows 'Program not responding, shutting it down' screen comes up for zlclient.exe. It then goes down pretty quickly but I'm annoyed it's not clean.Anyone else seen this, or even better, fixed it?J.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    jarvis Guest

    Default Re: zlcient doesn't shutdown properly

    Yep, been seeing it ever since 6.0 was released.

    Please read this

  3. #3
    jasons Guest

    Default Re: zlcient doesn't shutdown properly



    Thanks for this, hadn't seen the post in General. Guess it is no big deal, just have to get used to it.

    J.

  4. #4
    dingbatt Guest

    Default Re: zlcient doesn't shutdown properly

    I've only been noticing it since I upgraded from version 6.1.744.001 (to v6.5.714.00 and thence to v6.5.722.000). Running Windows 2000 version 5.00.2195 with SP 4 and update Rollup 1 installed. Hard drive formatted as FAT-32.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •