Results 1 to 6 of 6

Thread: ZA Security Alert for AVG 7.0

  1. #1
    six Guest

    Default ZA Security Alert for AVG 7.0

    I think ever since going to ZA Pro 6.5, every night when my AVG 7.0 (free edition) is scheduled to run, I get the following alert:

    ---

    SUSPICIOUS BEHAVIOUR

    AVG 7.0 is trying to change your network settings by modifying the file:

    WINDRVDIR\etc\hosts

    Application: avgw.exe

    ---

    And every night I click on the [Allow] button - but it obviously doesn't remember that I've done so the next night. This is the only recurring alert I get, btw. The trust level is set to III. I've just tried editing the options (in ZA) to uncheck "Authenticate components", and check "This program may use other programs to access the internet" and "Allow Application Interaction", but I doubt that it will make a difference.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    propilot Guest

    Default Re: ZA Security Alert for AVG 7.0



    I have the exact same problem (& OS and ZA version). This AVG scanhas been runing automatically each evening for months without a hitch from ZA. The problem described above started started with V6.5

    Very, very annoying.

  3. #3
    propilot Guest

    Default Re: ZA Security Alert for AVG 7.0



    I found the solution:



    Program control Option- Main Tab - Program Control Frame - Custom Button - OSFirewall Tab

    - Change the "State" of the option "Change the Host Files" from "Ask" (?) to Allow (checkmark)

  4. #4
    six Guest

    Default Re: ZA Security Alert for AVG 7.0

    Yer right! Well done, that lad! 8)

    Kinda tucked away in an obscure place though, eh?

    Thanks, bud!

  5. #5
    mjbarden Guest

    Default Re: ZA Security Alert for AVG 7.0


    <blockquote><hr>Six wrote:
    I think ever since going to ZA Pro 6.5, every night when my AVG 7.0 (free edition) is scheduled to run, I get the following alert:

    ---

    SUSPICIOUS BEHAVIOUR

    AVG 7.0 is trying to change your network settings by modifying the file:

    WINDRVDIR\etc\hosts

    Application: avgw.exe

    ---

    And every night I click on the [Allow] button - but it obviously doesn't remember that I've done so the next night. This is the only recurring alert I get, btw. The trust level is set to III. I've just tried editing the options (in ZA) to uncheck "Authenticate components", and check "This program may use other programs to access the internet" and "Allow Application Interaction", but I doubt that it will make a difference.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

    <hr></blockquote>
    I'm getting the identical alert for Norton AV with ZA 6.5 (lastest update) running on Windows 2000. The particularly agrivating thing is that the allert pops up well after the AV scan is running (at about 2 am) so I'm not there to "allow" it, so the AV scan is still running well into the following morning.

    I'll try the suggested "fix" and see what happens.

  6. #6
    kralyrag Guest

    Default Re: ZA Security Alert for AVG 7.0

    Many many thanks.

    Have been tearing my hair out over this problem for the last three weeks, AVG sits waiting for a response then kicks into full test. As my test takes at least two hours to run it made the option of running AVG overnight useless.

    Another very anoying aspect to an otherwise excellent firewall.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •