Results 1 to 8 of 8

Thread: ZA Pro update is running

Hybrid View

  1. #1
    randylsmith Guest

    Default ZA Pro update is running

    I have ZA Pro 6.5.722.000 and the icon in my system tray informs me that "update is running". It has been running ever since I booted 3 hours ago. I have never seen this behavior before. What is happening?

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    randylsmith Guest

    Default Re: ZA Pro update is running

    The 'scan now' option was also greyed out on the spyware scan implying that the update that was running was the spyware scan. I finally rebooted and haven't seen that alert again. I have my spyware scanner set to scan each evening that the computer is on and it has worked flawlessly until that one incident. I think that covers the whole story. Any suggestions?

  3. #3
    sam_s Guest

    Default Re: ZA Pro update is running

    <blockquote><hr>randylsmith wrote:
    I have ZA Pro 6.5.722.000 and the icon in my system tray informs me that "update is running". It has been running ever since I booted 3 hours ago. I have never seen this behavior before. What is happening?

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

    <hr></blockquote>


    I had the same thing happen to me yesterday after I got home from work. The computer was also acting really slow and eventually just stopped responding. A reboot fixed it, but it really shouldn't have happened in the first place. I'm running XP-pro with sp/2.

    Sam

    Message Edited by sam_s on 06-29-2006 03:54 PM

  4. #4
    cliffchaney Guest

    Default Re: ZA Pro update is running

    Has anyone from ZoneLabs (or anyone) responded to this problem?

    I have the same problem, and it has essentially bottlenecked my computer. I can't do anything else involving the Internet on that machine.

    The message has been here for a few days. I found another thread in another topic area as well. Obviously there's a bug somewhere. I've been running ZA Pro for at least a few years now and haven't installed anything on that machine recently.

    Is anyone at ZoneLabs even looking into this? I'm going to have to remove ZA Pro from that machine. But it's critical that I keep it protected. That means if I don't get a solution ASAP, I'm going to have to go with a different firewall.

    Any help would be appreciated.

    Thanks.

  5. #5
    randylsmith Guest

    Default Re: ZA Pro update is running



    It now appears as though it is correlated to when McAfee is performing an update. That's the only thing that makes any sense.

  6. #6
    cliffchaney Guest

    Default Re: ZA Pro update is running

    Well, I don't have McAfee running.

    The problem - for now - seems to have resolved itself. Although, I had to reboot three times. Two of those times had to be by hardware switch because I was locked-out of even being able to bring up Task Manager. With no response from ZoneLabs on this issue (which is obviously not limited to my machine), I'm not confident that my system hasn't been compromised and may need to investigate alternatives. If it happens again, I most certainly will.

  7. #7
    randylsmith Guest

    Default Re: ZA Pro update is running

    Now I'm not sure what exactly is happening. I thought it was connected to McAfee updating but McAfee has it's own alert. Every now and then the ZA pro system icon changes to what looks like two fat arrows, one pointing up and the other down. I'm not sure what is updating. Anyone found out yet?

  8. #8
    litzdog Guest

    Default Re: ZA Pro update is running

    I don't think it has anything to do with McAfee because I don't have McAfee software on my PC ....I updated my laptop to ZA 6.5.731.000 last night and this morning when I rebooted noticed the "update is running" icon in my system tray for the first time. I haven't yet noticed any performance hits on my PC, but it doesn't seem like ZA is really updating anything, either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •