Results 1 to 4 of 4

Thread: "Messenger" constantly trying to access the trusted zone

  1. #1
    roark Guest

    Default "Messenger" constantly trying to access the trusted zone

    I am getting constant alerts in Zone Alarm that say "Messenger is trying to access the trusted zone", application:msmsgs.exe, destination ip: 192.168.1.1 port 1900. I have manually disabled Messenger and turned it off at start up. Additionally I downloaded the "Shootthemessenger" application from grc.com and it confirms that Messenger is disabled. Can you think of any reason why I keep getting these messages? And how can I turn it off completely?

    Thank you.

    roark

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    socalreviews Guest

    Default Re: "Messenger" constantly trying to access the trusted zone

    Messenger is part of Windows and it is not a malicious program in itself but I think that there is an outside chance that it can cause some kinds of security issues. For now you could allow Trusted Access and you may want to deny any Server requests. Also you could deny it Internet Access if doing so does not prevent you from running other Windows programs or services that you use. Keep in mind that Windows Messenger is different than MSN Messenger or other Messenger programs. To prevent Windows Messenger from starting up and running on my Windows XP based computer I did the regedit.exe registry editing procedure for Windows Messenger 4.5 or later following the instructions near the bottom part of the page in this Microsoft support link and I have not had an issue with it since. I have not found any problems after doing this procedure to prevent Messenger from starting up and I even think that it helped speed up my system a little.


    http://support.microsoft.com/?kbid=302089

    Message Edited by SoCalReviews on 07-01-2006 08:16 AM

  3. #3
    roark Guest

    Default Re: "Messenger" constantly trying to access the trusted zone



    Thanks Socalreviews for your advice. For now the problem seems to have gone away. Even though I had manually disabled Messenger I ran shootthemessenger from grc.com and after another reboot Messenger does seem to be gone. I hope for good as I do not want to have to fool around with the registry but thanks again for your help. I appreciate it.

    roark

  4. #4
    socalreviews Guest

    Default Re: "Messenger" constantly trying to access the trusted zone

    You are welcome roark! I was happy to provide some possible solutions for you regarding your "Messenger" alerts. Have a great week!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •