Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Truevector shut down by Windows XP after 6.5.722 install

  1. #1
    dsands Guest

    Default Truevector shut down by Windows XP after 6.5.722 install

    I have installed ZAP Pro 6.5.722.000 on three of the machines on my network. On two, truevector is shut down by windows everytime I try to access the internet. On the third, it works properly. I am also running Norton Antivirus 2006 (the most current version). How can I get the two machines on which I have had to shut down ZAP to work? I do not want any machines on my network to not have a firewall in place.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    halversp Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install

    I'm getting the same behavior, Truevector service crashes on any access to port 80 in the Internet zone. I finally had to disable ZAP to get any work done (and I'm still getting occasional blocks of all outbound port 80 requests, may have to uninstall ZAP totally if they continue). I also encountered the conflicts with SpySweeper that others have discussed on this board as well (although shutting off SS doesn't fix the service crashes).

    6.5.722 is clearly a botch job. Never again will I automatically install updates without waiting a week or two for any bug reports to crop up

    pch

    ---

    ZAP 6.5.722.000
    WinXP SP2
    Symantec Antivirus 2005 (10.0)

    Message Edited by halversp on 07-03-2006 03:19 PM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  3. #3
    rd Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install



    Works fine on my desktop, but not my notebook... I don't have SpySweeper, I have other protective software on the notebook. So, I've uninstalled 6.5 and re-installed 6.1... waiting for a 'fix'. I don't really wanna unload the other software to test ZAP's functionality... tedious.


  4. #4
    kerryman Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install



    Same problem here with 6.5.722. However, it does seem to be intermittent. I've tried re-install, etc. but nothing helps. Let's hope for a patch soon ;-)

    Best wishes to all, Bren

  5. #5
    mr_lyons Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install

    Exact same issue on a desktop I'm setting up for my friend - I've uninstalled 3 times, & am now going back to the previous version until the have a patch...

    C

  6. #6
    kerryman Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install



    Really surprised that such a 'buggy' update was released, or maybe I shouldn't be. The uninstal/reinstal route is a complete pain in the a**!! Lets hope for a quick patch :-)

    Cheers all, Bren

  7. #7
    zircon Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install



    First time I have had a problem with Zone Alarm!

    I use AVG antivirus and I dont think that is the problem,

    We need a patch from ZA soon!!!

  8. #8
    halversp Guest

    Default Re: Truevector shut down by Windows XP after 6.5.722 install

    Grrrr...worse is I can't reinstall 6.1, as the installer crashes. Guess I'll have to turn on Windows firewall until ZA can fix 6.5 :-(

    pch

  9. #9
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Truevector shut down by Windows XP after 6.5.722 install



    Hi,

    PLEASE go back and follow the instructions step by step, take your time and make sure you don't miss any of the steps.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=52386

    Now, for some unknown reason you are still having problems, then I suggest you go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS", especially the all the REGISTRY KEYS and FILES that NEED to be REMOVED, before Zone Alarm can be installed properly. Once again, PLEASE take your time and PLEASE don't skip over any of the critical REGISTRY KEYS or FILES, as it only takes one little Registry Key or File to cause any type of problems with Zone Alarm.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  10. Default Re: Truevector shut down by Windows XP after 6.5.722 install

    Wow. What a set of instructions. I've never had problems with previous ZAP installs. If it takes this much effort to get an update... I can't say I'm pleased. And... I use Google Toolbar (withOUT advanced/reporting features)... I like Google Toolbar... I don't intend to UNinstall Google Toolbar... I expect ZoneLabs to work with other major utilities. I guess I could uninstall temporarily, and afterward, re-install Google Toolbar. But again, wow... what an ordeal for an update. And if I have to revert to the April 'cleansing' procedure... then somebody at Zone Labs needs to write an exterminating cleanser for us... for -each- update. I do PC's for a living... I pity those who don't and have this true vector problem and still want this update.

    But thanks for the info... I hope this is a one-time thing... and 6.5.723, etc., are better. With situations like this, it's hard to counter people who complain about ZA... it's been my favorite firewall, with good philosophy/attitude. But maybe you should announce upfront... that a "clean install" is recommended and provide the cleaner... or previous version uninstaller/wiper, specific to each version... if this is what it take to update.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •