Results 1 to 10 of 10

Thread: Cannot open ZL security center

  1. #1
    msam Guest

    Default Cannot open ZL security center

    Dear friends,?xml:namespace prefix = o ns = "urn:schemas-microsoft-comfficeffice" />

    I tried to upgrade to ZL 6.5 free version and my pc crushed. I paid to format and reinstall XP home SP2(I am a novice user, so I am paying for my mistakes).

    My new attempt: I downloaded the ZL 6.5.22 free version (with Getright does it matter?) installed it, the windows security center shows that the ZL is active, but I cannot open the ZL security center. (So, I do not really know if I am protected and I cannot use the Lock feature). A message is appearing Windows cannot access the file; you may not have rights to access the file . But I have administrator s rights.

    Not being able to use the program I unistalled it (through Ashampoo unistaller).

    How can I have the ZL 6.5 free version installed and running?

    (I missed my old 5 version. How foolish I was to upgrade to a new necessary and improved? version).

    Thank you.

    XP Home SP2

    ZL 6.5.22 free

    Kaspersky personal

    Adaware SE Pro

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    swansong Guest

    Default Re: Cannot open ZL security center

    Hello!I'm quite an experienced PC user - at least I think so - but I have exactly the same problem and have no idea what to do.... Here ZL loads sometimes and everything seems to be working fine, but after next reboot - I can see VSMON is loaded but nothing else could be done - I can't either close it or start security center... What to do? I'm about buying Pro version but in this case it's useless for me... I can reboot my computer once or a couple of times and it will start working - at least for one session then the problem is the same again... I've never had any such problems with ZL on my computer - it happened from the last updated I guess, but I'm not sure.PLEASE HELPWinXP Home SP22GB RAM

  3. #3
    socalreviews Guest

    Default Re: Cannot open ZL security center

    Did you try to reset your configuration and settings database ? I can't say for sure if it will correct your problem but you could give it a try. Do a search under the search bar for posts with instructions on how to do a "database reset". Here is a ZA support link for those instructions also.

    ZoneAlarm database reset instructions link:

  4. #4
    swansong Guest

    Default Re: Cannot open ZL security center

    Thank you. I followed the instruction from that link but I have found none of these types of files they told to delete...

    I'm confused.

  5. #5
    geneco Guest

    Default Re: Cannot open ZL security center

    I have the same problems, so I will to follow these steps, and to answer if this is right.


  6. #6
    socalreviews Guest

    Default Re: Cannot open ZL security center

    If you could not find the files you need to make sure you are doing the database reset instructions in Windows SAFE MODE. If the database reset instructions do not work for you then go to the Installation section of this forum and read about SlyFox's latest intructions for solving ZA installation problems. There is also new 15 step fix posted by SlyFox that might solve the problems you are having. You might need to try uninstalling and re-installing ZoneAlarm using one of SlyFox's set of uninstall and re-install intstructions. Please make a new post explaining your problem in the Installation forum if you need more help.

    If SlyFox's other uninstall and re-install instructions have not fixed your problem then this could be your solution:

  7. #7
    swansong Guest

    Default Re: Cannot open ZL security center

    SoCalReviews, thank you for your reply - it is not that I don't trust SlyFox what he asks to do - I really did every single step but it didn't help... I really appreciate his (and yours) instructions - but on other hand I'm also quite an experienced with computer problems and the only thing I can say now is that I've never experienced such problems with any version of ZA before...

    So - at this stage - I just think that it doesn't matter if I tried anything new. I'm gonna wait for a new version of ZA to install it again with no problems and then possibly to buy a new license for a pro version.

    Yours sincerely ZA addict -

    SwanSong - Michal M.

  8. #8
    socalreviews Guest

    Default Re: Cannot open ZL security center

    You are welcome for the suggestions. Keep us updated on your progress and please post if you need any help with your future upgrade.

  9. #9
    geneco Guest

    Default Re: Cannot open ZL security center

    Well....really this not work, sorry, but I uninstalled this software after years of use.
    I feel about this but....

    Message Edited by geneco on 07-14-2006 08:59 AM

  10. #10
    msam Guest

    Default Re: Cannot open ZL security center

    very interesting all the replies, but still cannont solve the problem, so I gave up and I am using the XP firewall. It's a pity that my loved aplication has disappointed me.I'll check the forum to see if there willbe an easy fix to the problem. Thank you all

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts