Results 1 to 4 of 4

Thread: Dynamic Link Library error messages on start-up

  1. #1
    porter Guest

    Default Dynamic Link Library error messages on start-up

    Hi, whenever I start my pc (and therefore Z.A)up I get 5 error messages: "the procedure entry point..............in the DLL could not be found". I have followed the recommendations given to another forum member -Runaround on the 07-08-06, but this has had no effect. Please can you give a solution as this has been going on for ages!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    socalreviews Guest

    Default Re: Dynamic Link Library error messages on start-up

    Try updating your Root Certificates. Go to the Installation forum and read SlyFox's posts about this in the yellow area at the top of the forum. If that doesn't work you might want to reset your ZA configuration and settings database. You can search the forum for those instructions if you need them. Before you do a database reset or any other procedure post back any results you get or ask for more help if the root certificate updates do not solve your current ZA problems.

    Message Edited by SoCalReviews on 07-12-2006 01:31 AM

  3. #3
    porter Guest

    Default Re: Dynamic Link Library error messages on start-up

    I have done as you suggested and have removed files from the internet logs file, but still the same 5messages come up on start up-any other solutions? I have also had a message saying "error loading C:\WINDOWS\SYSTEM32\MSA64CHK.dll the specified module could not be found" - Is this also caused by zone alarm starting up & how can it be solved.

  4. #4
    socalreviews Guest

    Default Re: Dynamic Link Library error messages on start-up

    I think that file mentioned is a virus dialer or spyware. I did a Google search for MSA64CHK.dll and there are many sites that explain what it is and how to remove it and repair your system. One of the better explanations I found in the short time that I looked was at the Symantec site. I chose that link because it was at the top of the search. It is possible that your antivirus might have already removed the virus dll file and you are getting the errors because the registry entries still exist. After you read the link below and follow any instructions to remove the malware files and registry entries then I recommend you go to www.trendmicro.com and run the full housecall online scan and then go to www.ewido.com and run the antispyware scan or download the free antispyware program. It might also be time to consider subscribing to the ZoneAlarm Pro version which has a built in antispyware engine instead of using the ZA free version.

    Here is that link for the explanation:


    http://securityresponse.symantec.com...r.mostrar.html

    Message Edited by SoCalReviews on 07-13-2006 02:30 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •