Hello, I have been using zone alarm free for about five years now and never had a problem.

A few days ago I upgraded from 6.1??? to 6.5. Since then, about once a day, I get the message "LSA shell (export version) wants to accept connections from the internet".

My system is virus free (I have AVG set to update every day at 9am) so it's not sasser. Being a suspicious type I of course say no. Then minutes later true zone alarm tells me "True vector has encountered a problem and must shut down" which it does. If I then restart ZOne alarm again everything is fine.

What's going on?

I know it's not my system. I've been running the same configuartion for about 4 years ... AVG and zone alarm. Have installed no new programs or updates. ... EXCEPT zone alarm 6.5 ! Note that I did not choose "upgrade". I chose the "clean install" option for 6.5 install.

I'm pretty sure the problem is with zone alarm 6.5. The problem NEVER occured with 6.1??? even in four years of use.

Can anyone help?

Regards

Jamie

Operating System:Windows XP Pro
Product Name:ZoneAlarm (Free)
Software Version:6.5