Results 1 to 4 of 4

Thread: Help!!! Windows and ZoneLab not working together!!!

  1. #1
    outlawhvac Guest

    Default Help!!! Windows and ZoneLab not working together!!!

    For some reason, when I downloaded the new version of ZoneLabs (v. 6.1), my Windows Security Alerts does not recognize that Zone Labs is on, even though when I pull up the Zone Labs center, it says that everything is on! It seems like it's just not communicating with Windows or Windows doesn't recognize that it's on.....what is causing this?????
    This is driving me insane! Any help would be greatly appreciated!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: Help!!! Windows and ZoneLab not working together!!!

    Are you saying that you get an alert from Windows that says you have no firewall protection when indeed Zone Alarm is running? If so, I've not seen one of those alerts so I'm not sure what they say; could you post a screen shot?

  3. #3
    pdxsteve Guest

    Default Re: Help!!! Windows and ZoneLab not working together!!!

    I'm having the exact same problem. Ever since I upgraded to the latest version of ZA Security Suite, the Windows Security Center can't seem to find the firewall or antivirus protection. It worked perfectly in the past. Here's my screen shot, with Security Center opened next to the ZA Control Center. The ZA Control center clearly shows that the firewall and antivirus are active. Anybody have any ideas? It's driving me nuts too.

    http://i8.photobucket.com/albums/a30...screenshot.jpg

  4. #4
    nefandus Guest

    Default Re: Help!!! Windows and ZoneLab not working together!!!

    I recently reported a similar message in another thread, although haven't yet received a response:

    http://forum.zonelabs.org/zonelabs/board/message?board.id=win_za_msgs&message.id=13368

    Message Edited by nefandus on 07-18-2006 10:44 PM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •