Results 1 to 4 of 4

Thread: I can not run ZoneAlarm

  1. #1
    oley Guest

    Default I can not run ZoneAlarm

    I have been using ZA free for many years, I always use the latest version.

    Once I turned on my computer and I was not able to start Zone Alarm Free version in normal windows mode, but I can see it in the task manager. I got the message: the given path can not be accessed or I have not permitted to access it

    I can run it only in safe mode.

    I tried to reinstall it but it does not solve this problem. After reinstalling, the ZA tutorial does not appear. (Only in safe mode, but after I restart in normal mode, I can not run ZA).

    I have WinXP SP2,the latest Win updates are installed.

    This problem occures in Professional and Home Edition as well.

    Please help me!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    pachapapa Guest

    Default Re: I can not run ZoneAlarm

    Today Wednesday a new version in Spanish is available.
    Ver 6.5.731.000 replacing the previous version
    Ver 6.5.725.000 which was notorious at not loading the SysTray Icon and denying access to the Zlclient executive file preventing the use of the programme.
    I have installed this new version over my previuos Spanish version without any problem whatsoever.
    At moment the new DEBUGGED version is only avaiolable in Spanish but not in English,French,German?Italian and Japanese.
    No doubt in a very short time after a successful test on Spanish Guinea Pigs it will enjoy a wider distribution,

  3. #3
    edram Guest

    Default Re: I can not run ZoneAlarm

    I've been crazy all day looking for the upgrade you mention (v6.5.731) throughout the web and I can't find it anywhere!!!The Pc that shows this error can't even log on to web even after uninstalling, and I've been using this product for 3 years, and recommended it to various dozen peoplealso. This is the first time I have ever had any kind of problems. But I've uninstalled, reinstalled, uninstalled again, erased InternetLogs' contents, clean my registry, wiped every trace of zonealarm and still the problem keeps on showing. If you could be so kind to direct us, cuz I've found to not be the only one (others are simply finding other solutions on other software), so I can get to working again.Thanx.

  4. #4
    diamant Guest

    Default Re: I can not run ZoneAlarm

    I've encounter the same problem on Windows XP Home SP1:
    ZoneAlarm icon was not shown in the system tray after the system reboot. TrueVector service (vsmon.exe) was running, zlclient.exe was running too. No other anti-virus or anti-spyware software have been installed before that. I tried to uninstall and install ZoneAlarm several times, but that did not help. Both exe's were running after installation, but there was no program icon in the system tray, so I could not access program control center and shut down it. The interesting thing was that I also could not access internet via my usual programs like firefox, icq, outlook express.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts