Results 1 to 4 of 4

Thread: ZAP has stopped logging alerts after I installed Norton AV 2006

Hybrid View

  1. #1
    markdaley Guest

    Default ZAP has stopped logging alerts after I installed Norton AV 2006

    I installed NAV 2006 2 days ago. Since then ZAP continues to log alerts in real time but no longer remembers them after a reboot. When I booted up today the most recent logs in the alert list were from 3 days ago (27 July). Last night I saw intrusions being blocked but tonightthere is no record of them. Anyone know why this might be?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:

  2. #2
    socalreviews Guest

    Default Re: ZAP has stopped logging alerts after I installed Norton AV 2006

    If you have recently installed a router or upgraded to a newer router the newer router's WAN blocking features can decrease or eliminate the number of inbound alerts logged in the ZAP program. However in your situation the lack of alerts logged by ZAP could be a result of installing NAV 2006. In the NAV 2006 program try turning OFF the NAV worm blocking feature (which in fact is also a type of firewall). Also check ZA to make sure that NAV 2006 did not disable your ZA firewall or impair its firewall settings. Even though NAV has its firewall features you should only use one software firewall on your system and ZAP is the much better choice for your firewall security.

    Important Note: If you have upgraded recently to ZAP 6.5x and you have just installed NAV 2006 I would also suggest that you make some simple adjustments to your ZAP 6.5x OS firewall HOSTS file settings so that NAV 2006 can complete its full system scans without stopping due to a ZAP 6.5x OS firewall alert. If you are using a previous version of ZAP before 6.5x then this does not apply to you and it is not required.


    http://forum.zonelabs.org/zonelabs/board/message?board.id=win_za_msgs&message.id=13089

    Message Edited by SoCalReviews on 08-01-2006 03:10 AM

  3. #3
    markdaley Guest

    Default Re: ZAP has stopped logging alerts after I installed Norton AV 2006



    Hi

    Thanks for the advice. I haven't installed a router and this issue definitely coincides with me installing NAV 2006. ZAP will still display alerts as they happen but those alerts were not there after a reboot - as if it failed to create a log of them. I installed NAV on 27 July and the permanent alerts stopped the same day. Although alerts were reported on 28 and 29 July, no permanent record is there. However, alerts from 30 July have been retained without me doing anything. I was about to follow your advice and noticed that the problem seems to have gone away. It now appears that ZAP simply lost its memory on 28 and 29 July. Bizarre. Maybe it or NAVhas reconfigured itself to remove the conflict or is that assuming too much sophistication?

  4. #4
    socalreviews Guest

    Default Re: ZAP has stopped logging alerts after I installed Norton AV 2006

    NAV 2006 might have made its adjustments automatically. You still may want to check to make sure that the NAV worm blocking feature is turned OFF if NAV has not already done so automatically.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •