Results 1 to 4 of 4

Thread: Cisco VPN Client Won't Work After Installing Zone Alarm Firewall

Hybrid View

  1. #1
    mikegg Guest

    Default Cisco VPN Client Won't Work After Installing Zone Alarm Firewall

    I run Cisco VPN client on my computer regularly.Installed Zone Alarm firewall, and now get the following error message when trying to run VPN.VPN ClientWarning 201: The necessary VPN sub-system in not available. You cannot reach the remote VPN server.Also get the following error message when booting into OS (Windows XP Home).Validation Failed for C:\Windows\system32\VSUTIL.dllVPN worked without any problems before installing Zone Alarm.Have Dell Inspiron D810.Thanks for any help you can give.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Cisco VPN Client Won't Work After Installing Zone Alarm Firewall



    Hi,

    PLEASE make sure your system clock is set correctly. Are you using any type of "Web Download Accelerators"? If you are, PLEASE turn them off, as they will cause problems downloading with Zone Alarm.

    PLEASE update all your Root Certificates on your computer. Many times the root certificates are out of date and Zone Alarm will not install. This service is FREE from Verisign. PLEASE follow these instructions. Open Your browser and navigate to the following URL. Once at the web page follow the directions to reset your root certificates.
    https://getca.verisign.com/

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    mikegg Guest

    Default Re: Cisco VPN Client Won't Work After Installing Zone Alarm Firewall



    SlyFox:



    Problem is not with Zone Alarm not installing. Problem is with Cisco VPN. Have now uninstalled VPN, and attempted to re-install. Won't install properly.



    Am not using Web accelerator.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Cisco VPN Client Won't Work After Installing Zone Alarm Firewall



    Hi,

    I just found this thread, hopefully it will solve your problem.

    http://forum.zonelabs.org/zonelabs/b...d=26996#M11915

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •