Results 1 to 4 of 4

Thread: ZA and Microsoft Money

  1. #1
    anicholles Guest

    Default ZA and Microsoft Money

    I'm running the ZA Security Suite and have found that it asks whether to allow Microsoft Money access etc. I reply 'allow' and tell it to remember the setting. It appears to do that untilthe next time I've loaded my PC. Then it asks the same question again. Does anyone have any thoughts? It's not a big problem but an annoying one!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: ZA and Microsoft Money

    I think it is one of two things. First, if you set SmartDefense Advisor to Auto and there is no advice available for a program,Zone Labs security software displays a Program alert prompting you to allow or deny access to the program. If you select Remember this setting when responding to such a Program alert, Zone Labs security software keeps your setting unless SmartDefense Advisor comes out with a different setting, or until you change the setting manually in the Programs tab. So you might have to go into Program Control and manually set the program's options.

    Auto * SmartDefense Advisor determines the program policy, unless a recommendation is not available. (Note that, if SmartDefense Advisor is turned on, and you select Remember this setting when responding to a Program alert, the SmartDefense Advisor column will still say Auto, since the permissions will still change to conform to any SmartDefense Advisor recommendations that come out later.)

    If manually setting your program permissions does not work, then likely your Zone Alarm database is corrupt and needs to be reset. Try the above first and if no joy then do this. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    anicholles Guest

    Default Re: ZA and Microsoft Money

    Thanks Bill but neither solution worked. Zone Alarm settings are set to 'Custom'. It remembers the settings during the day but when switched off (overnight) and then reloaded it's back to asking the question again.I also reset the database as you suggested but again no joy!

  4. #4
    billc Guest

    Default Re: ZA and Microsoft Money

    Hmm. I'm not sure what is going on but let's try a couple of things. When you say 'overnight' I think you mean when you shutdown and then reboot, correct? If so, let's try a few things. First, go to your Zone Alarm > Programs Control > Programs, locate the Microsoft Money program, right click on it, then click to remove it. Now reboot and open Money and you should get a program alert; click 'allow' and the 'remember' box. Now reboot and open Money again; did you get another alert? If so, allow it again and click the 'remember' box then go to your Program Control > Main panel and turn off Smart Defense, reboot, open Money again. Did you still get a program alert?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •