Results 1 to 4 of 4

Thread: Alert Pop-ups

  1. #1
    poscochubb Guest

    Default Alert Pop-ups

    Following an XP reinstall I've reloaded ZoneAlarm, however the alert pop ups don't work as they used to. There are 2 users on the pc, I am one and the family are the other. The problem is that if one user gets a popup, then so does the other. I don't want the kids to block something that I have allowed, or allow something that I've blocked. It didn't use to be like this so am I missing a setting?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Alert Pop-ups

    Have you set a password for your firewall yet? If you do, then only those who know the password will be able to allow or deny access requests. You can set a password in your Overview > Preferences panel.

  3. #3
    poscochubb Guest

    Default Re: Alert Pop-ups

    Will that stop the other user getting ANY requests? I don't mind them having alerts relevant to what they are doing, it's when both users get the same alert that I'm trying to stop.

  4. #4
    billc Guest

    Default Re: Alert Pop-ups

    No, it will not stop them from getting a request but in order to 'allow' or 'deny', you'd need to enter the password. The way to stop them getting alerts on programs you wish to use, you should set the permissions for the Program in Program Control. Once set, no one should get alerts again for the program again. If you've set the permission the way you want it in Program control and you're still getting alerts, that suggests to me your Zone Alarm database has gotten corrupt and it does not remember your settings. If that is the case, you need to reset your database and grant permissions anew.

    Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •