Results 1 to 3 of 3

Thread: vsmon.exe problem

  1. #1
    slopjocky Guest

    Default vsmon.exe problem

    Hi, i hope someone can help me out.
    Have been using Zone Alarm Security Suite for nearly a year now with no problems.
    However, for no apparent reason today it decides its not playing nice.
    First of all vsmon.exe took up all my processor usage and i had to press the off button to restart as the computer just froze.All my exe files wouldnt run and i couldnt get online at all.
    After 3 hrs of tracing the problem down to ZA, i uninstalled it and tried again.
    Windows tells me that c:windows/sys32/zonelabs/vsmon.exe is not a valid component so wont complete the install.
    When it seems like it has installed, true vector wont initialise when the configure window appears.
    So i now have true vector permenantly needing to close and do i want to send an error report.

    This is also happening with the free version so i am at a loss.

    The only thing i can put it down to is the windows updates, as before them, all was well.

    Any ideas?

    Operating System:Windows XP Pro
    Product Name:Other ZoneAlarm Product
    Software Version:

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: vsmon.exe problem

    Hi, Welcome to the Forum! PLEASE go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS", THANKS. http://forum.zonelabs.org/zonelabs/b...ssage.id=48347 PLEASE keep me posted on your results, THANKS. SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. #3
    slopjocky Guest

    Default Re: vsmon.exe problem

    Thanks Sly Fox, however things took a turn for the worst i am afraid.

    After my post my computer slowly died, i got numerous blue screens and have had to reinstall windows.

    Seems Zone Alarm knew something was up before windows

    Have saved the install/uninstall details for future refernece however.

    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •