Results 1 to 4 of 4

Thread: .xml error returns

  1. #1
    webghost Guest

    Default .xml error returns

    The excellent advice to do a clean install was followed. For awhile updates were done, but now even if a "Click to Update" is donethe error dialog box "Error: can not access this file ZoneAlarm.xml"will appear. The file is in C:\Windows\System32\ZoneLabs. Just to see what would happen it was copied to "C:\Program Files\Zone Labs\ZoneAlarm" with no change when an update was attempted.<HR><DIV align=center>ZoneAlarm Pro version:6.5.722.000
    TrueVector version:6.5.722.000
    Driver version:6.5.722.000
    Anti-spyware engine version:5.0.10.0
    Anti-spyware signature DAT file version:01.200605.256ZoneAlarm.xml:
    &lt;Product Name="ZoneAlarm"&gt;

    &lt;Server Url="
    http://upd.zonelabs.com/zonealarm/online/"&gt;

    &lt;PublicKey&gt;
    -----BEGIN PUBLIC KEY-----
    MFwwDQYJKoZIhvcNAQEBBQADSwAwSAJBAOvv51JkKaaJffqT67 hVA4Aqo+KC7PXR
    gj6NTNBPFx8rsMAAVUKrjmyvuKKGxppKRNS2Ltk7tEmoM4flke pjEnsCAwEAAQ==
    -----END PUBLIC KEY-----

    &lt;/PublicKey&gt;
    &lt;/Server&gt;

    &lt;Identity&gt;
    &lt;Platform Value="x86"/&gt;
    &lt;OS Value="win.nt.xp"/&gt;
    &lt;Language Value="en.US"/&gt;
    &lt;/Identity&gt;

    &lt;Features&gt;
    &lt;Feature Name="System" Version="6.5"/&gt;
    &lt;Feature Name="Firewall" Version="6.5"/&gt;
    &lt;Feature Name="Anti-Spyware" Version="6.5"/&gt;
    &lt;/Features&gt;
    &lt;Client Repository="Updates"/&gt;
    &lt;/Product&gt;


    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: .xml error returns

    Did you do a 'clean' uninstall first? If not, try this. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Now do a clean install again.

  3. #3
    webghost Guest

    Default Re: .xml error returns

    &quot;Bill Cherry Did you do a 'clean' uninstall first? If not, try this.&quot;
    As said in the first sentence, a clean uninstall was done. :-) Heck it was your instructions Bill. :-)

  4. #4
    billc Guest

    Default Re: .xml error returns

    I re-read your first sentence and you said "clean install" not "clean uninstall"; they are different. No matter, I get the idea it did not work. That process is usually very successful but when it is not, then a manual uninstall to pull all the Zone Alarm parts out is the next step. Here is a link to the Zone Labs manual uninstall directions. . That should clean your machine and permit you to reinstall the Zone Alarm product you wish without the problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •