Results 1 to 8 of 8

Thread: true vector shut down

  1. #1
    jassaj Guest

    Default true vector shut down

    i baught a version of suite as i try to install i get the message shut dow true vector . how do i do this


    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: true vector shut down

    I take it you already have a version of Zone Alarm installed. Open your current Zone Alarm Control panel, go to the Overview > Preferences tab, uncheck the 'load Zone Alarm at startup' option and now reboot. Once you have rebooted, True Vector should not be running.

  3. #3
    jassaj Guest

    Default Re: true vector shut down

    bill i uninstalled the current version due to the promt so i have no window for zone alarm

  4. #4
    herr_general Guest

    Default Re: true vector shut down

    I have the same issue but i got the message "please use the service manager to shut down True Vector service and restart the installer program".. I dunno which service manager it is talking about because i uninstalled the previous version and now were installing the Zone Alarm Security Suite 6.5. I hope i can find the answer here. Thanks.

  5. #5
    jassaj Guest

    Default Re: true vector shut down

    the problem i am having is the same "use manager" the manager is in the program itself however like you i uninstalled the previous version so i can not get to the "vector" to shut it down. i am on the verge of a re-format but dodnt want to go drastic just yet .. does anybody have the solution ?

  6. #6
    herr_general Guest

    Default Re: true vector shut down

    I followed these steps and now using new version of Zone Alarm. I hope this works on your machine too. Here they are:
    Open your computer IN SAFE MODE and be sure Zone Alarm is not working:

    Do these steps one by one IN SECURE MODE OF WINDOWS :

    - manually delete the Internet Logs folder (under your main Windows
    folder)

    - manually remove the Zone Labs folder (under your Program Files folder)

    - manually delete the Zone Labs folder (under your Windows\System32
    folder)

    - Empty your temp folder (something like C:\Documents and
    Settings\LOGIN-NAME\Local Settings\Temp)

    - Empty the Windows Pre-Fetch folder (under your main Windows folder)

    - Empty your recycle bin

    - Now reboot

    The new installation worked well after doing these, but i had problems while erasing the Zone Labs folder under Program Files. One .dll remained but i used my chance and opened windows in normal mode and everything was ok. I installed.

    I again hope this will work, it is i found while searching in the forum.

  7. #7
    billc Guest

    Default Re: true vector shut down

    That should work. When you boot your computer in the Safe Mode, True Vector (aka. vsmon.exe) will not start. You can then install a new version of Zone Alarm in the Safe Mode.

    When they say use your 'manager' to stop it, they mean your Task Manager. You can look for vsmon.exe in your Task Manager, not True Vector. Highlight it then select 'End Process'. I find the Safe Mode method much better.

  8. #8
    lrnin Guest

    Default Re: true vector shut down

    <blockquote><hr>Herr_GeneraL wrote:
    I followed these steps and now using new version of Zone Alarm. I hope this works on your machine too. Here they are:
    Open your computer IN SAFE MODE and be sure Zone Alarm is not working:

    Do these steps one by one IN SECURE MODE OF WINDOWS :

    - manually delete the Internet Logs folder (under your main Windows
    folder)

    - manually remove the Zone Labs folder (under your Program Files folder)

    - manually delete the Zone Labs folder (under your Windows\System32
    folder)

    - Empty your temp folder (something like C:\Documents and
    Settings\LOGIN-NAME\Local Settings\Temp)

    - Empty the Windows Pre-Fetch folder (under your main Windows folder)

    - Empty your recycle bin

    - Now reboot

    The new installation worked well after doing these, but i had problems while erasing the Zone Labs folder under Program Files. One .dll remained but i used my chance and opened windows in normal mode and everything was ok. I installed.

    I again hope this will work, it is i found while searching in the forum.
    <hr></blockquote>
    Herr_General
    This is only the second time I've sought help on the message boards. I registered just so I cold say thanks for your advice. I followed your directions and everything went fine. True vector is not acting up and I believe my computer boots quicker. Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •