Results 1 to 4 of 4

Thread: zlsSetup_65_737_000_en is not a valid WIN32 program...

  1. #1
    umpreacher Guest

    Default zlsSetup_65_737_000_en is not a valid WIN32 program...

    Zonealarm setup has been trying for a couple of days to upgrade. Each download of zlsSetup_65_737_000_en has resulted in a message that the file is not valid upon execution.
    Any suggestions?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    East Coast of Florida - Lightening/Shark Bite Capital of the World

    Default Re: zlsSetup_65_737_000_en is not a valid WIN32 program...

    Hi, Welcome to the Forum!

    I get an invalid Win32 application error

    You are getting this error because the setup file you downloaded from the web is incomplete. You need to delete the file you downloaded. Clear your recycle bin once you have deleted it. Go to ZoneAlarm (FREE) and download the latest update. Once you have downloaded the update ensure the size of the file is the same as the actual size of the file. This should resolve the problem.

    Are you using any type of "Web Download Accelerators"? If you are, PLEASE turn them off, as they will cause problems downloading with Zone Alarm.

    Hopefully the above two solutions will fix your problem, if not PLEASE post back.

    Thank you for your time and have a "GREAT DAY" or "EVENING"!


  3. #3
    umpreacher Guest

    Default Re: zlsSetup_65_737_000_en is not a valid WIN32 program...

    Sorry to take so long to reply.
    I finally got the chance to do what you recommended. I'm not using an accelerator, so that's not a problem.
    But the solution did not work. And there's a new wrinkle. When I tried to uninstall ZoneAlarm for a clean install, I began to get a lot of "invalid DLL" files and "invalid image" notifications.
    It also locked up the Add Remove Programs dialog and ultimately resulted in a hard reboot.
    So I can't remove ZA and I can't upgrade it.
    There was also a quick message that I can't seem to find again about being denied access to a folder during the installation, but I did not see the path of the folder in time. It appeared to be a system folder.
    This is getting to be a real issue...I'm concerned that this might be a malware interference which is rendering ZA inoperative.

  4. #4
    bioman Guest

    Default Re: zlsSetup_65_737_000_en is not a valid WIN32 program...

    I've been having the same problem. I've tried downloading the setup program several times but each time I try to download and install I get the error message that the setup program is not a valid win32 program. Has anyone found a way to make this work? Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts