Results 1 to 3 of 3

Thread: IE7 Beta RC1 and Relesed Version cause ZAP Auto Update to Hang

  1. #1
    shansmi Guest

    Default IE7 Beta RC1 and Relesed Version cause ZAP Auto Update to Hang

    Hi All,
    I know there is another post out there on this because I read it a few days back with I was running IE7 RC1.
    In that post all was blamed on Beta software - this is understanable since all was good when running IE6.
    The problem I am having is the Auto Update feature of ZAP 6.5.737 is hanging and cannot be killed using
    the task manager or XP Prcocess Explorer from Sysinternals.com.
    The ZAP Icon in the tray constantly has the little arrow on meaning Auto Update is running when Auto Update is enabled.
    I tried turning off the Smart Defense Advisor with no luck and then setting Update feature to Manual.
    After setting the update feature to manual and rebooting, the update completed and the arrow went away.
    Manual update attempts are working fine and so are the spyware auto/manual updates.
    I have since installed the released version of IE7 and am still having the problem.
    Any ideas on a solution?
    Shannon

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: IE7 Beta RC1 and Relesed Version cause ZAP Auto Update to Hang

    Check and see if installing IE7 turned your windows firewall back on.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    shansmi Guest

    Default Re: IE7 Beta RC1 and Relesed Version cause ZAP Auto Update to Hang

    I just checked and it is off.
    I did just do a database reset using the following instructions:
    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.
    Tech Support is recommending a re-install but I thought I would try this first.
    If this fails by tomorrow, I'll post those instructions as well as the results.
    The instructions for a clean install came from slyfox back when 6.5.737 came out and everyone was having problems using the ZA update feature.
    Shannon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •