Results 1 to 2 of 2

Thread: Can't install

  1. #1
    jimsmiej Guest

    Default Can't install

    i'm running ZA pro and am trying to install ZA Security Suite. when i insert cd an error message "pops" ZA Security Suite 1021-English has encountered a problem and must close.
    under error signature is the following:
    AppName: glb11.tmp

    AppVer: 6.0.667.0

    ModName: kernel 32.dll


    ModVer: 5.1.2600.2945

    Offset: 00012a5b



    end result no matter what i try i can't install Security suite and ZAs' instant online tech support is useless........................can any one HELP

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Can't install

    PLEASE go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS".

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •