Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

  1. #1
    djimbo Guest

    Default "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    I have been getting this alert every time I log on to windows.
    It tells me I am not connected to the internet and asks me if I would like to connect.
    I respond you although I am always connected to the internet.
    The appearance of these alerts seems to coincide with the installation of Internet Explorer 7.
    ZASS seems to be working fine except for this alert.
    My
    main concern is whether or not I am getting the junk mail updates.
    Anyone else having this problem?
    Any solution?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    Hi

    Are the DNS, DHCP, gateway and the localhost listed as Trusted in the Zones of the Firewall? Does the Generic Host Process have server rights for the Trusted Zone?

    Oldsod
    Best regards.
    oldsod

  3. #3
    cigarcamel Guest

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    I have the same issue.
    I frankly don't know if, "DNS, DHCP, gateway and the localhost listed as Trusted in the Zones of the Firewall".
    They aren't listed as programs under Program Control/Programs.
    But Generic Host process for Win 32 is listed, is trusted with 3 bars, but the Server/Internet block has a red ccheckmark.
    If I try to change it I get a rather stern warning not to.It does seem odd to me that my firewall, which controls access to the internet doesn't seem to know that I am connected to the internet.The alert message states,"Zone Alarm Security Suite needs to check with the Zone Alarm servers for updated junkmail blocking rules and techniques.
    You are not currently connected to the internet.
    Would you like to connect to the internet now?"
    With
    yes/no boxes.All other updates seem to work fine.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    Hi

    To find or verify that the corredt addresses are listed do this>

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The loopback or localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.


    Your Generic Host process is OK by the sounds of it. Maybe by appling these, it will be better.

    Oldsod
    Best regards.
    oldsod

  5. #5
    cigarcamel Guest

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    May seem odd, but when I run ipconfig /all (or just ipconfig for that matter) a DOS window opens but then immediately disappears.
    There is no sign of it on the taskbar... ?

  6. #6
    cigarcamel Guest

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    A little more info...I'm running a Linksys wireless router.
    It shows up on the Firewall/Zones as "Network" and "Internet".
    I kind of assume this shouldn't be "trusted" but
    not sure.

  7. #7
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    Oh the setting are wrong. they can be changed in the Properties of the command>

    Start> All Programs > Accessories> right click the Command and in the Options of the Properties > deselect the quick and select the Insert Mode.

    OR just>

    Start> All Programs> Run> type in command and OK> and when finished using the command just type in exit and hit the enter key.

    Oldsod

    Message Edited by Oldsod on 11-21-2006 01:10 PM
    Best regards.
    oldsod

  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    The router is a private network and it is not internet.

    The router address must be set as Trusted in the Zones of the Firewall in the ZA. The same applies for the DNS server(s). The ISP's DNS servers are the servers that connect your private network to the entire Internet or world wide web.

    Oldsod
    Best regards.
    oldsod

  9. #9
    djimbo Guest

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    My router and loopback are in the trusted zone and my svchost.exe is three green bar trusted and green checked in Server Trusted Zone.
    But I am having the same problem as cigarcamel with the ipconfig command window disappearing.
    I checked the Command properties options as you suggested, and Insert Mode is selected.
    I also tried adding ok after the command "ipconfig /all ok".
    That doesn't keep the window open either.
    Any other way to get to the DNS and DHCP Servers IP address?
    Or any other suggestions?

  10. #10
    cigarcamel Guest

    Default Re: "ZASS needs to check with ZA servers for unpdated junk mail blocking rules..."

    Thanks Oldsod-Adding my router and DNS into the trusted zone seems to have solved the problem, I appreciate it!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •