Results 1 to 2 of 2

Thread: suspicious behavior message-synaptics touchpad

  1. #1
    gdfpharm Guest

    Default suspicious behavior message-synaptics touchpad

    After surfing awhile, this message comes up that Synaptics Touch Pad enhancements is trying to take control over Firefox and the cursor locks up and I have to hold the power buttom to shut off and re-boot. It often happens after surfing for quite awhile but not right away. Any suggestions? I tried editing Program control to allow everything but that doesn't seem to help. I have Internet Security Suite 2007.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: suspicious behavior message-synaptics touchpad

    Hi

    Sounds like the ZA database has become corrupted. To remove this and create a new database do this>

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data

    After the reboot, use the Remember and Allow for all of the ZA popups.

    Then please do this>

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The loopback or localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    Make sure that the Program Control is set at Medium instead of High.

    OLdsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •