Results 1 to 2 of 2

Thread: WINDOWS SECURITY ALERT no anti virus found

  1. #1
    judielle Guest

    Default WINDOWS SECURITY ALERT no anti virus found

    I have had ZoneAlarm Pro version:6.5.737.000 for one month.
    The properties info says:


    ZoneAlarm Pro version:6.5.737.000
    TrueVector version:6.5.737.000
    Driver version:6.5.737.000
    Anti-spyware engine version:5.0.63.0
    Anti-spyware signature DAT file version:01.200610.456

    I
    have just un-installed AVG anti-virus as my friend informed me two anti-virus programs don't work well together.Now my Windows Security does not detect any antivirus software on my computer.Yet the Zone Alarm anti-virus monitoring is turned on and the inbound MailSafe is turned on.Does this mean my ZA is faulty?
    Should I download again?
    Or re-install AVG?
    (Can AVG work with ZA?)Please email me also as I may not get back to this forum for awhile.
    ThanksJE



    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: WINDOWS SECURITY ALERT no anti virus found

    The AVG works fine with all of the ZA software firewalls. The ZAPro has no antivirus scanner. If you need antivirus protection, then immediatedly reinstall the AVG antivirus.

    It will not appear in the ZA antivirus monitor, but the Windows Security Center should show there is an antivirus now installed and updated. Just disable the ZA AntiVirus monitor and disable the ZA email and use the AVG email component instead.


    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •