Results 1 to 2 of 2

Thread: Problems in uninstalling ZA security suite 6.5

  1. #1
    hemantnaik Guest

    Default Problems in uninstalling ZA security suite 6.5

    I have a serious problem with ZA 6.5. I installed on my acer ferrari running on windows xp home. I had Mcafee running on it. When i started my system it took lot os time. I thought it is because of Mcafee. I uninstalled Mcafee and then tried. The same problem. When I tried to uninstall ZA 6.5, it says "Windows/System32/vsutil.dll" access denied then I cannot do anything on my PC. I have to switch off the PC and restart to work again. When I tried to shutdown ZA 6.5 then the system hangs and I cannot do anything on the machine. I have to shutdown. That too will not work. I have to switch off the power button to shut my pc off. If I try to logon in Safe mode when the system is restarted by pressing F8, there also it hangs. Does not come to windows in safe mode at all.

    Please help me in this regards. I will be greatly thankful to your Help in this regards.

    Operating System: Windows XP Home Edition
    Product Name: ZoneAlarm Internet Security Suite
    Software Version: 6.5

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Mikado Michigan

    Default Re: Problems in uninstalling ZA security suite 6.5

    My homes are [url=][b][color=#000099][/color][/b][/url] and [url=][b][color=#000099][/color][/b][/url] and [url=][b][color=#000099][/color][/b][/url]

    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts