Results 1 to 3 of 3

Thread: Belkin Mouse

  1. #1
    fjlabarbera Guest

    Default Belkin Mouse

    After installing a Belkin USB Optical mouse, I get the following message when booting:MOUSE32A.EXE is attempting to monitor user activities on this computer....If I select ALLOW and Apply this setting... the message comes back the next time I reboot.There is only one mouse32a.exe on my computer and it is in \program files\belkin mouse 1.0\.

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Belkin Mouse

    Next time you boot and get the alert, click 'allow' and remember.. as you have. Now right click on the Zone Alarm icon in your system tray, select 'shutdown Zone Alarm ', wait about a minute then open Zone Alarm again. Now see if you still get the alert on your next reboot.

  3. #3
    fjlabarbera Guest

    Default Re: Belkin Mouse

    After I posted the message, I realized all I had to do was make an entry in program control for mouse32a.exe. That solved the problem.Usually selecting allow or deny then remember the setting alway worked prior to 6.5. This problem seems to be
    applicable to 6.5 and up.Thanks for the replyFrank L.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •