Results 1 to 7 of 7

Thread: SSLEAY32 Ordinal 110 Not Found

  1. #1
    sarago Guest

    Default SSLEAY32 Ordinal 110 Not Found

    After Zone Alarm starts, I receive the following error message ...
    =====ScanningProcess.exe - Ordinal Not Found
    The ordinal 110 could not be located in the dynamic link library SSLEAY32.dll=====
    I just renewed my Zone Alarm subscription after 1 year of use and also downloaded the latest version.
    The error encounted occured immediately after the new software installaton (an update).
    After first receiving the error message I took action based on some other messages on this board.
    Zone Alarm and all associated Zone Lab directories and files were completely removed, however,
    I did not change any registry settings since
    it was not suggested.
    I also re-installed Zone Alarm with a fresh install.
    After a system reboot and software restart the same error message reappeared.

    Symptoms:
    error message displays during software statup, Zone Alarm executes, firewall active, virus scanning executes, spyware scanning executes.
    Version Profile:

    Zone Alarm Security Suite version 7.0.302.000

    True Vector Security Engine version 7.0.302.000

    Driver version 7.0.302.000

    Windows 2000 Pro
    ssleay32.dll in C:\Windows\System32\Zonelabs is:

    1/08/07

    2:28pm
    446 KBssleay32.dll in C:\Windows\System32 is:


















    3/28/05 11:58pm
    155 KB
    Thank You.



    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    sarago Guest

    Default Re: SSLEAY32 Ordinal 110 Not Found

    A new symptom observed ...
    Ran virus scan twice.
    Both times, scan stalled after one hour on file count 44,968 which happened to be:
    C:/windows/options/cabs/base4.cab
    Thanks again.

  3. #3
    aledwyn Guest

    Default Re: SSLEAY32 Ordinal 110 Not Found

    I have encountered exactly the same error message since upgrading to the latest version (7.0.302.000). Previous version I had was 6.5.737.000.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: SSLEAY32 Ordinal 110 Not Found

    Hi,

    Welcome to the Forum!

    PLEASE go to the following thread and PLEASE follow the "EXACT INSTRUCTIONS", THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=48347

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  5. Default Re: SSLEAY32 Ordinal 110 Not Found

    Thanks SlyFox, I'll give it a try. Cheers.

  6. #6
    aledwyn Guest

    Default Re: SSLEAY32 Ordinal 110 Not Found

    Hi Slyfox,

    Before reading your reply I had downloaded the latest version of CCleaner, installed it and ran the Cleaner and Issues options that are available. I also used it to uninstall Zonealarm Internet Security Suite, then ran the Cleaner and Issues options again.

    After a reboot I installed Zonealarm again and it installed fine. Still seems to be running OK at the moment.

    Thanks for the suggestion however. If the problem returns I'll try your method.

  7. #7
    userbob Guest

    Default Re: SSLEAY32 Ordinal 110 Not Found

    Before going to the trouble of the steps in your suggestion, what is the cause of this error and why did a normal upgrade of ZoneAlarm cause this and what is the effect on ZoneAlarm's use and effectiveness if this error is not corrected.....It seems to me this is a pot load of trouble to correct something that should have been cleared by the install process. Not willing to depend on unreliable SW on my other machines unless this is explainable with more than a teardown rebuild of the Firewall/AV software.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •