Results 1 to 4 of 4

Thread: True Vector Crash when i try to connect to irc servers using socket 4 or 5 proxy

  1. #1
    thedukesd Guest

    Default True Vector Crash when i try to connect to irc servers using socket 4 or 5 proxy

    When i try to connect to irc servers using a socket 5 or socket 4 proxy somewhere between the 10th connection retry and the 15th connection retry True Vector Crash. I try everything posted on this forum. Nothing is working. I'm using Zone Alarm Pro 6.5.737. Windows firewall it's disable. I'm also using Kav Antivirus 6.0.1.411 hot fix a.b.c. (I've done all the things you said to do to make this 2 software work fine together this didn't fix my problem ). I try to disable the antivirus, same problem. I'm using Windows XP Pro SP2 fully updated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    thedukesd Guest

    Default Re: True Vector Crash when i try to connect to irc servers using socket 4 or 5 proxy

    Nobody knows a solution for this problem?!?

  3. #3
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: True Vector Crash when i try to connect to irc servers using socket 4 or 5 proxy

    Have you allowed IRC in the IMSecurity Advanced settings?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  4. #4
    thedukesd Guest

    Default Re: True Vector Crash when i try to connect to irc servers using socket 4 or 5 proxy

    Hoov that settings it's in Zone Alarm Internet Security Suite . I'm using Zone Alarm Pro and I didn't found that setting. This problem is still in Zone Alarm Pro 7 . It happens offen when the port of the proxy is 10000 or higher but I had some crashes when the port was lower then 10000. The problems seams to be only when I use socket proxy if I use http proxy everything it's ok. Simptom: vsmon.exe eat all my cpu and after 5-20 and after the the crash happens. Some time true vector start again (it take about 3-5 minutes to start again) but there are cases when true vector don't start and the pc freeze (zclient.exe eat all my cpu, I think this happens because it's trying to start True Vector).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •