Results 1 to 10 of 10

Thread: xp media center edition/ehtray.exe issues

  1. #1
    bayarearunner Guest

    Default xp media center edition/ehtray.exe issues

    details of my setup:
    ZoneAlarm Security Suite version 6.5.737.000

    Microsoft Windows XP
    Media Center Edition Version 2002
    Service Pack 2

    almost every time i reboot, or plug and unplug the remote control ir receiver from the usb port, and i hit the start button on the remote to start media center the "ehtray.exe" program gets stopped by zonealarm as a suspicious program, even though i've used it a thousand times, and clicked the "allow" checkbox each and every time.

    does anybody know why this is happening and how to resolve it?

    thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: xp media center edition/ehtray.exe issues

    Hi

    Click the ehtray.exe, actually right click, and in the Options, check the first two items. If enable privacy is listed, check that one for good meausre.

    Make sure it has three green bars as a rating.

    That should fix it.

    Oldsod
    Best regards.
    oldsod

  3. #3
    bayarearunner Guest

    Default Re: xp media center edition/ehtray.exe issues

    hi -- thanks for your response.

    when you say right click ehtray.exe, do you mean the file itself through the windows file browser, or right click it within the zonealarm application? if it's the latter, that's part of the problem -- i can never find it in the list of applications in the program control for zonealarm.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: xp media center edition/ehtray.exe issues

    Hi

    I found it. It should be in ehome folder in either WINDOWS folder or the WINDOWS\system32 folder.

    Check this out...

    http://www.file.net/process/ehtray.exe.html

    Another approach to finding things is open the windows search, open the very bottom tab and enable all for the search options, use all types of files for the control and type in the file's name in the top space. And hit the search button. iy will find the file and it's location for you.

    Once you have found where it is, it should be easy to add it to the ZA Program listings.

    Oldsod
    Best regards.
    oldsod

  5. #5
    bayarearunner Guest

    Default Re: xp media center edition/ehtray.exe issues

    thanks -- i really appreciate you looking into this for me, however, when i tried this, for whatever reason, after i click ok, the program, does not appear in the zonealarm list of programs.

    any idea what's up, or what i'm doing wrong?

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: xp media center edition/ehtray.exe issues

    Okay.

    Did the click of the Add button in the lower corner?

    Did you click the file in the viewer first and make sure it is selected before clicking OK?

    That should work.

    It could even be already in the list of the ZA, only it could be named something else instead of the actual file or component name. Like the svchost.exe is named as generic host process or explorer is named as windows explorer. Just find the file in the Windows Folder and hover the mouse over the file. In the little description ballon will be the fancy name for it. Ot right click it and open the Properties, and in the Description will be the common name for it.

    Oldsod
    Best regards.
    oldsod

  7. #7
    bayarearunner Guest

    Default Re: xp media center edition/ehtray.exe issues

    ok, i'll give that a try tonight (it's on my home computer, and i'm currently at work).

    thanks again for your efforts to help!

  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: xp media center edition/ehtray.exe issues

    Okay. Just tell me what heppened next.

    Oldsod
    Best regards.
    oldsod

  9. #9
    bayarearunner Guest

    Default Re: xp media center edition/ehtray.exe issues

    it worked! thanks so much for your help!

  10. #10
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: xp media center edition/ehtray.exe issues

    You are very welcome

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •