Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Windows security Center reports that Zonealarm Firewall is not running

  1. #1
    jphiblaze Guest

    Default Windows security Center reports that Zonealarm Firewall is not running

    I just installed the Zone alarm update 70_337_000 for Zone alarm suite. I now have a red shield in my my tray. Windows security center is reporting that Zone Alarm security Suite Firewall is currently turned off.

    According to what I see zone alarm is running. I tried a Leak test and it blocked it

    Anyone have any suggestions

    Regards
    JP

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    naivemelody Guest

    Default Re: Windows Security Center reports that ZoneAlarm Firewall is not running

    the short...<hr>1. Shutdown ZA (right click the ZA icon near the clock),
    2. Wait 2-3 minutes,
    3. Re-open ZA (from all programs --&gt; ZoneAlarm --&gt; etc) and unless you have a more serious issue WSC should now recognize ZoneAlarm.
    <hr>
    As long as you know your ZA is working - really working - that's what more important.
    On some rare occasions with an update (MS Windows update or ZA upgrade)
    - Windows not recognizing ZA firewall does occur - this is a small OS error/ glitch in recognition - only; your ZA firewall is working properly if you see &quot;All Systems Active&quot; in ZA and operations appear normal.<hr>the long...<hr>As far as ZA is concerned, you could try the following to get Windows security center to recognize ZA, which it ought to
    (preferably off line)
    In ZA, make sure that in &gt; Firewall &gt;
    Main -
    tab&gt; Advanced&gt; General settings&gt; 'Disable Windows firewall' &gt; &quot;Box is green checked.&quot; Click 'OK'
    Then shut down ZA (right click on ZA
    tray icon, click &gt;
    &quot;Shutdown ZoneAlarm.&quot;
    In Windows security center, switch on Windows firewall. Security center should show that Windows firewall is on (click chevron next to firewall to read the message).
    Restart ZA from lower left &gt; 'Start'&gt; 'All Programs'. Check in windows security center whether it recognizes that ZA has come on (ZA will have switched off the Windows firewall when you restart it - automatically). <hr>the alternative... <hr>I understand the Windows Security Center is stating the ZoneAlarm firewall is off. Please follow the steps below to resolve this issue.

    1.) Open ZoneAlarm

    2.) Click on Firewall -&gt; Main

    3.) Turn the Internet Zone Security and Trusted Zone Security to &quot; Off "

    4.) Restart your computer

    5.) Turn the Internet Zone Security to High and Trusted Zone Security to Medium

    6.) Restart your computer(thanks to user - morey)<hr>http://forums.zonelabs.org/zonelabs/...ssage.id=73645<hr>
    NaiveMelody NYC 3-22-07 - I'll Be Around - The Spinners




























    Message Edited by NaiveMelody on 12-13-2008 09:08 PM

  3. #3
    eddymm Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    I had the same problem following the upgrade from V6 to the latest V7.0.337.000. By following the instructions above, all is now reporting correctly.

    I switched off ZA completely, switched Windows Firewall ON (from the Control Panel/Security Centre) and then restarted ZA.

    Windows Security Centre now reports that all is OK and the Firewall is the Zone Alarm one :-)

    Many thanks,

    Eddy

  4. #4
    jphiblaze Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    That did the Trick

    Thanks
    JP

  5. #5
    robwaddle Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    Doesn't seem to be working for me in Vista using ZA 7.1.078.000.

    I'm happy that ZoneAlarm is working OK, but that little red sign on my taskbar is driving me nuts!! Anybody else getting this?

    Thanks,

    Rob

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    Hi!Please report it to ZA technical support at: www.zonelabs.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    robwaddle Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    Thanks Fax, have reported it, but not sure to what effect, as my copy of ZA is free. I got a message on screen suggesting I use this forum lol.

    Thanks anyhoo!!

    Rob

  8. #8
    timssg Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    I am trying to start up ZoneAlarm later in my case.

    Version 7.0.362.0

    I removed ZoneAlarm from
    Registry: Local Machine
    Location: Software\Microsoft\Windows\CurrentVersion\Run

    And added it to

    Startup Type: All Users Startup Folder
    Location: C:\Documents and Settings\All Users\Start Menu\Programs\Startup\ZoneAlarm Security.lnk

    It worked once for me, I hope it is a fix but I have no idea if it really is or not.

    Tim S

  9. #9
    robwaddle Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    Which operating system are you using please?

    Rob

  10. #10
    timssg Guest

    Default Re: Windows security Center reports that Zonealarm Firewall is not running

    I am using Windows XP SP2.

    Tim S

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •