Results 1 to 2 of 2

Thread: srescan.sys with ZASS

  1. #1
    ghdmps Guest

    Default srescan.sys with ZASS

    There have been numerous problems with "srescam.sys" with the free ZA, but I haven't seen any with the paid ZASS, which I have been having.
    My computer is a Dell Dimension w/ Pentium 4 2.8 G, 80G HD, 512 RAM.
    The ZASS is Version 7.0.302.
    The blue death screen has come up several times in the past couple of months, I THINK since I converted to Ver 7, altho I'm not sure of that.
    It has appeared in several different programs and once on startup.
    I have always been able to turn off the computer and then startup again with no problem.
    How do I stop the problem, and is it going to get worse or just be annoying?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: srescan.sys with ZASS

    Have you tried to update to .337?- Go to your current ZA, UNcheck "Load ZA at startup".- Reboot your PC- Disable any other security tool you have installed- Install the new version (upgrade or clean)It is also good to do a backup of the ZA settings (preferences --> overview) before updating ZA. It may be useful if you need to do a clean install...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •