Results 1 to 5 of 5

Thread: After upgrade to 7.0.337 XP reports Firewall OFF

  1. #1
    michaelbaker Guest

    Default After upgrade to 7.0.337 XP reports Firewall OFF

    Hi,

    I'm running XP SP2 and after yesterday upgrading to Zone Alarm Security Suite 7.0.337.000 the Windows Security Center reports:

    Firewall OFF
    Zone Alarm Security Suite Firewall reports that it is currently turned off. A firewall helps protect your computer from potentially harmful content aon the Internet. Click Recommendations to learn how to fix this problem.

    The Recommendations are to either:
    - Make sure that your firewall is turned on
    or
    - Turn on Windows Firewall for all network connections

    How can I turn on Zone Alarm Security Suite Firewalll, or how can I get it to report that is is on, or should I turn on Windows Firewall?

    Michael

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: After upgrade to 7.0.337 XP reports Firewall OFF

    Hi!try to shutdown ZA... then go to the Windows Security Center and enable XP firewall...Now reopen ZA and see if ZA will shutdown XP firewall and put itself correctly under the WSC.Fax

    Message Edited by fax on 03-22-2007 08:03 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    dcherne Guest

    Default Re: After upgrade to 7.0.337 XP reports Firewall OFF

    I had the same problem and your suggestion fixed it.
    Thanks.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: After upgrade to 7.0.337 XP reports Firewall OFF

    Glad to hear that it worked...Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    michaelbaker Guest

    Default Re: After upgrade to 7.0.337 XP reports Firewall OFF

    Thanks, that worked.

    The only way that I could find to shut ZA down was to uncheck "Load ZoneAlarm Security Suite at startup" under Overview | Preferences then restart Windows. Then I turned on the Windows firewall in the Windows Security Center (Control Panel | Security Center), went back to ZA and checked "Load ZoneAlarm Security Suite at startup" again, and restarted Windows again. On the second restart Windows Security Center reported that the "ZoneAlarm Security Suite Firewall" is currently on.

    Michael.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •