Results 1 to 4 of 4

Thread: Crossloop issues

  1. #1
    robroy Guest

    Default Crossloop issues

    I am using a cool new program to help my grandmother set up her computer - Crossloop.
    This allows me to control her computer from mine.
    I used this to download and install the free ZA.
    Once installed we could no longer use crossloop.
    So, here is what I have done so far - (1) went into programs control and put check marks in the access and server columns under both trusted and internet.
    (2)
    Tried #1 along with putting the Internet Zone Security and Trusted Zone Security to off.
    This allowed us to connect to Crossloop but then ZA would ask her again if she wanted to allow winvnc access even after we had already checked remember this setting and said allow to the winvnc questions.
    I am not a computer expert so sorry for the questions, but is winvnc a program related to crossloop that we also need to set the settings for under program control?

    Not sure which software version of ZA, but we just downloaded it today.
    I did not run any kind of product update, although she did register.
    Thank you for any help you can give me on this.
    Need crossloop to work because my grandmother does not know even what doubleclick means.
    Thanks!!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:

  2. #2
    Join Date
    Dec 2005
    Posts
    9,008

    Default Re: Crossloop issues

    Hi

    The IP used by you must be entered as Trusted in the Zones of the Firewall of the ZA. That could be the address assigned to you by your provider. You could try adding the DNS servers addresses(s) used by your PC as well. it should not be a private network address such as anything from 192.168.0.0 to 192.168.255.255, butb the actual internet IP assigned address.

    Basically do this...


    1. Go to Run type in command, hit OK, and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted
    3. Click OK and then Apply for each one.
    4. The localhost or loopback must be listed as Trusted. It has the address of 127.0.0.1
    5 The Generic Host Process or the svchost.exe listed in the Program list must have both Trusted and Internet access and it must have server rights for the Trusted Zone, but not the Internet Zone.

    http://zonealarm.donhoover.net/dnsdhcp.html

    http://www.microsoft.com/resources/d....mspx?mfr=true

    But not only must her ZA have her own DNS, DHCP listed as Trusted, but your DNS, DHCP and your IP listed as Trusted.

    The slider should be set at Medium and not High for sharing. The off setting is dangerous.

    As a general rule, the ZAFree does not permit sharing, but it does very often work.

    It is very nice of you to help your grandmother. That is such a nice thing to hear.

    Oldsod
    Best regards.
    oldsod

  3. #3
    robroy Guest

    Default Re: Crossloop issues

    Thank you for your post old sod.
    You mention below: "should not be a private network address such as anything from 192.168.0.0 to 192.168.255.255, butb the actual internet IP assigned address."
    However, when I look at ipconfig/all on my computer it is a private network address such as you mention.
    IP Address, Default Gateway, dhcp and dns servers all have the same generic address.
    I am using a d-link wireless router/ap to connect to Verizon fios.
    Do I still need to find the nonprivate IP address?
    Which slider are you referring to with this post: "The slider should be set at Medium and not High for sharing. The off setting is dangerous"?

    Again thank you.


  4. #4
    Join Date
    Dec 2005
    Posts
    9,008

    Default Re: Crossloop issues

    Hi robroy

    I am glad you could decipher my poor grammar and typos.

    Okay this is good for you to do. The router you have is doing the DNS besides the DHCP. Your router is doing both. This means your router is one grade higher than the usual norm of most users.

    So in your case the DNS and the DHCP addresses are in the Private Network range. This is perfectly safe and should be done. So no nonprivate IP addresses are needed or ever required. Your router is a better class and your situation is not what is usually seen. This is why.

    The Internet Security Zone slider should be at Medium for the sharing and not at the High setting. Off is very bad- it means there is no firewall for the Internet Secuirty Zone.

    Best regards.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •